8093 résultats trouvés

par tulipe_4
12 août 2011, 19:38
Forum : Excel - VBA
Sujet : AIDE: formule créant un Vlookup avec plusieurs conditions
Réponses : 8
Vues : 2442

Re: AIDE: formule créant un Vlookup avec plusieurs condition

bonjour un essai sans fichier ; je ne me suis pas pris la tete ; j'ai tout mis sur la meme feuille ; mais le principe est la (il me semble) larchd12.xls cordialement ps Amadeus ; j'ai taté de la" bien belle soution" ;meme avec des col intermediaires pour simplifier le sommeprod : resultat = coton
par tulipe_4
10 août 2011, 22:34
Forum : Excel - VBA
Sujet : Changer automatiquement le contenu de cellules des cellules
Réponses : 10
Vues : 1040

Re: Changer automatiquement le contenu de cellules des cellu

bonsoir
plus ou moins comme BANZAI; avec une colonne intermediaire( masquable)
zinzon.xls
(32.5 Kio) Téléchargé 24 fois
cordialement
par tulipe_4
9 août 2011, 23:36
Forum : Excel - VBA
Sujet : liste déroulante cascade 1 cellule
Réponses : 10
Vues : 973

Re: liste déroulante cascade 1 cellule

Bonsoir
j'ai collé la feuille operation recalcitrante dans une nouvelle : c'est reparti ;donc demain je vais me mettre dessus
bonne nuit
par tulipe_4
9 août 2011, 19:52
Forum : Excel - VBA
Sujet : liste déroulante cascade 1 cellule
Réponses : 10
Vues : 973

Re: liste déroulante cascade 1 cellule

bonjour
j'ai deja testé aussi avec une liste simple ........
cordialement
par tulipe_4
9 août 2011, 19:33
Forum : Excel - VBA
Sujet : Fonction nb.si sur plusieurs feuilles
Réponses : 3
Vues : 2287

Re: Fonction nb.si sur plusieurs feuilles

bonjour
=SOMMEPROD(--('1'!C3:AG3="a")+('2'!C3:AG3="a")+('3'!C3:AG3="a")*1)
j'ai remplacé les noms de mois par de n° ; mais je crois que cela marchera quand meme
cordialement
Activités.xls
(34 Kio) Téléchargé 196 fois
voila le vrai fichier
par tulipe_4
8 août 2011, 23:49
Forum : Excel - VBA
Sujet : liste déroulante cascade 1 cellule
Réponses : 10
Vues : 973

Re: liste déroulante cascade 1 cellule

bonsoir
chez moi ; la feuille" operation " refuse obstinement les listes pourquoi????? c'est la seule feuille en+
données>>validation >>>fait ref .... rien ne passe
une idée la dessus
cordialement
par tulipe_4
8 août 2011, 23:05
Forum : Excel - VBA
Sujet : Formule recherche plusieurs valeurs affectées pr meme client
Réponses : 19
Vues : 7570

Re: Formule recherche plusieurs valeurs affectées pr meme cl

bonsoir
en effet ; je n'avais vu ; apres cela ;je nai plus qu'a me reconvertir avec mes accolades
ebaubi
par tulipe_4
8 août 2011, 18:12
Forum : Excel - VBA
Sujet : Formule recherche plusieurs valeurs affectées pr meme client
Réponses : 19
Vues : 7570

Re: Formule recherche plusieurs valeurs affectées pr meme cl

bonjour
legerement different ;sans colonne intermediaire ; sans renvoi d'erreur en cas de non trouvé
favin.xls
(36.5 Kio) Téléchargé 924 fois
cordialement
par tulipe_4
8 août 2011, 12:52
Forum : Excel - VBA
Sujet : aide pour un tableau excel
Réponses : 14
Vues : 583

Re: aide pour un tableau excel

bonjour Dubois votre systeme vba ets tout a fait indiqué et nettement plus performant il me semble que jeremy desire des feulles distinctes (m-1 mail ;m-1 adresse;m-2 mail ;m-2 adresse ) pour ma part je ne maitrise pas assez la syntaxe vba donc apres confirmation de jeremy (qui visiblement craint le...
par tulipe_4
7 août 2011, 23:47
Forum : Excel - VBA
Sujet : Menu déroulant cascade +++
Réponses : 5
Vues : 467

Re: Menu déroulant cascade +++

bonsoir pour la formule somme si qui cloche dans la feuille mois 1 tu defusionnes 2 tu colles =SOMME(SI(OPERATIONS!E8:E31>MOIS!C2;OPERATIONS!C8:C31;"")) fonction matricielle a valider avec ctrl maj entrée les 3 en meme temps tu auras effectivement 163... ou alors =SOMMEPROD((OPERATIONS!E8:E33>MOIS!C...