1572 résultats trouvés

par OOoiste
17 septembre 2019, 11:08
Forum : Excel - VBA
Sujet : Urgence Problème RechercheV
Réponses : 7
Vues : 85

Re: Urgence Problème RechercheV

Bonjour,

Dans 98% des cas, les "problèmes RECHERCHEV" sont résolus en mettant le 4ème argument de la fonction à 0 ou FAUX au lieu d'oublier de le renseigner.
Optionnel ne veut pas dire inutile.

A+
par OOoiste
15 septembre 2019, 10:41
Forum : Excel - VBA
Sujet : GRAPH ne pas afficher les valeurs vides
Réponses : 9
Vues : 98

Re: GRAPH ne pas afficher les valeurs vides

Bonjour,

Filtrer de façon à masquer les cellules vides.

A+
par OOoiste
7 septembre 2019, 15:59
Forum : Excel - VBA
Sujet : Graphique celulle NA non interrompu
Réponses : 9
Vues : 106

Re: Graphique celulle NA non interrompu

Bonjour, Clic-droit sur le diagramme, Choisir "Sélectionner des données", Clic sur le bouton "cellules masquées et cellules vides" (en bas à gauche du dialogue), Vérifier que le bouton radio "intervalles" est coché puis cocher "Afficher #N/A sous forme de cellule vide". Valider successivement les 2 ...
par OOoiste
5 septembre 2019, 21:39
Forum : Excel - VBA
Sujet : SOMMEPROD Multi-critères
Réponses : 4
Vues : 70

Re: SOMMEPROD Multi-critères

Bonsoir,

Additionnes les critères de la même colonne :

=SOMMEPROD((B4:B15="OUI")*((C4:C15="chien")+(C4:C15="chat"))*((D4:D15="rouge")+(D4:D15="orange"))*(E4:E15))
par OOoiste
28 août 2019, 19:41
Forum : Excel - VBA
Sujet : Boite à moustache / Modifier la moyenne
Réponses : 14
Vues : 163

Re: Boite à moustache / Modifier la moyenne

Bonjour,

Tu demandes à Excel de faire un graphique mais tu ne lui fournis pas les données, donc il se débrouille avec ce qu'il a.

A+
par OOoiste
28 août 2019, 17:16
Forum : Calc
Sujet : Somme.si.ens/sommeprod complex pour moi
Réponses : 11
Vues : 366

Re: Somme.si.ens/sommeprod complex pour moi

Bonjour,
esbee a écrit :
28 août 2019, 14:25
Si quelqu'un a la réponse en sommeprod ou somme.si.ens je suis toujours preneur :P :P
=SOMMEPROD((test1!$C$2:$C$89='jul19'!R$2)*(test1!$A$2:$A$89='jul19'!$P3)*SOMME.SI(apt_value!$A$2:$A$16;test1!$B$2:$B$89;apt_value!$B$2:$B$16))
à recopier vers la droite et vers le bas.

A+
par OOoiste
27 juin 2019, 13:07
Forum : Excel - VBA
Sujet : Rattachement nombre aux tranches
Réponses : 8
Vues : 182

Re: Rattachement nombre aux tranches

Bonjour,

Avec RECHERCHE :
=RECHERCHE(A2;Tableau1[BI];Tableau1[Tranches])
A+
par OOoiste
26 juin 2019, 11:43
Forum : Excel - VBA
Sujet : Formule en-têtes de colonnes
Réponses : 4
Vues : 231

Re: Formule en-têtes de colonnes

Bonjour,

Plus court :
=INDEX(B1:E1;SOMMEPROD(MAX((B2:E5=D11)*(COLONNE(B1:E1)-1))))
et
=INDEX(A2:A5;SOMMEPROD(MAX((B2:E5=D11)*(LIGNE(A2:A5)-1))))
par OOoiste
11 juin 2019, 19:16
Forum : Excel - VBA
Sujet : HELP - somme.si ou sommeprod?
Réponses : 3
Vues : 88

Re: HELP - somme.si ou sommeprod?

Bonjour, Si tu as plusieurs critères, tu peux remplacer SOMME.SI par SOMME.SI.ENS sinon pour en revenir à l'erreur SOMMEPROD : Ta formule =+SOMMEPROD(('VENTES 2019'!$A$4:$A$2400='SYNTHESE OA 2019'!$A$2)*('VENTES 2019'!$H$4:$H$2400='SYNTHESE OA 2019'!A3) * ('VENTES 2019'!$S$4:$S$2400)) multiplie des ...