1553 résultats trouvés

par OOoiste
18 avril 2019, 21:36
Forum : Excel - VBA
Sujet : Excel - Somme.si.ens si compris entre deux dates
Réponses : 4
Vues : 59

Re: Excel - Somme.si.ens si compris entre deux dates

Ah oui, j'ai inversé >= et <=, désolé.
Inverses les 2 et cela devrait être bon.
par OOoiste
18 avril 2019, 18:34
Forum : Excel - VBA
Sujet : Compter puis additionner des valeurs textes d'une colonne
Réponses : 2
Vues : 22

Re: Compter puis additionner des valeurs textes d'une colonne

Bonjour,

Avec NB.SI :
=NB.SI(A$2:A2;A2)
A+
par OOoiste
18 avril 2019, 18:31
Forum : Excel - VBA
Sujet : Excel - Somme.si.ens si compris entre deux dates
Réponses : 4
Vues : 59

Re: Excel - Somme.si.ens si compris entre deux dates

Bonjour,
=SOMME.SI.ENS(Date!D:D;Date!A:A; ">="&A2;Date!B:B;"<="&A2)
A+
par OOoiste
18 avril 2019, 18:25
Forum : Calc
Sujet : Besoin d'aide pour tableaux avec fonctions si imbriquées
Réponses : 2
Vues : 41

Re: Besoin d'aide pour tableaux avec fonctions si imbriquées

Bonjour,

Utilises la fonction RECHERCHEV.
Regardes ici pour comprendre son fonctionnement (ne pas oublier de mettre FAUX pour le dernier argument) :
https://www.excel-pratique.com/fr/fonct ... erchev.php

A+
par OOoiste
13 avril 2019, 17:42
Forum : Excel - VBA
Sujet : Problème régression linéaire
Réponses : 4
Vues : 51

Re: Problème régression linéaire

Bonjour,

Tu as des nombres entrés comme texte (avec un espace insécable comme séparateur de milliers).

A+
par OOoiste
2 avril 2019, 21:51
Forum : Excel - VBA
Sujet : Cherche si contient suite de chiffre dans cellule
Réponses : 6
Vues : 53

Re: Cherche si contient suite de chiffre dans cellule

Bonsoir,

Petite modification de ta formule =SI(ESTERREUR(CHERCHE("*1,*";J2));"1";"0")

en
 =SI(ESTERREUR(CHERCHE(",1,";","&J2&","));0;1)
A+
par OOoiste
31 mars 2019, 10:04
Forum : Excel - VBA
Sujet : Somme decaler avec saut de colonnes
Réponses : 9
Vues : 96

Re: Somme decaler avec saut de colonnes

Bonjour,

Ou :
=SOMME.SI($G$2:$AP$2;AR$2;$G3:$AP3)
A+
par OOoiste
19 mars 2019, 21:37
Forum : Excel - VBA
Sujet : Graph histogramme affichage étiquette en valeur absolu et en k€
Réponses : 1
Vues : 38

Re: Graph histogramme affichage étiquette en valeur absolu et en k€

Bonsoir,

Avec 1 chiffre après la virgule :
# ,#;# ,#
A+
par OOoiste
15 mars 2019, 10:56
Forum : Excel - VBA
Sujet : Généré la date du mercredi par formule
Réponses : 3
Vues : 29

Re: Généré la date du mercredi par formule

Bonjour,

Juste pour une précision : Si la date est un mercredi, on doit renvoyer cette date ou le mercredi suivant ?

Sinon une autre façon de faire :
=SERIE.JOUR.OUVRE.INTL(A1-1;1;"1101111")
dans le cas 1, ou
=SERIE.JOUR.OUVRE.INTL(A1;1;"1101111")
dans le cas 2

A+
par OOoiste
11 mars 2019, 16:28
Forum : Excel - VBA
Sujet : Problem recherche v
Réponses : 6
Vues : 73

Re: Problem recherche v

Bonjour,

Ta plage de recherche se déplace lors de la recopie.

Exemple :
Remplaces =RECHERCHEV(C5;Feuil2!D6:I30;6;FAUX)
par =RECHERCHEV(C5;Feuil2!$D$6:$I$30;6;FAUX)

A+