43 résultats trouvés

par daniel1965
8 octobre 2018, 11:52
Forum : Excel - VBA
Sujet : Si + nb val
Réponses : 13
Vues : 186

Re: Si + nb val

=SI(NBVAL(A1:A10;"matin")=3;"ok";"erreur")
=SI(A1=3;"ok";"erreur")
=NB.SI(A1:A10;"toto")
Bonne journée
par daniel1965
27 septembre 2018, 14:06
Forum : Excel - VBA
Sujet : identifier boublon sauf un mot
Réponses : 6
Vues : 111

Re: identifier boublon sauf un mot

Re Merci beaucoup tu m'as vraiment mis sur la piste, je n'ai pas ressui à faire comme toi mais j'ai sauté le mot en faisant comme ceci: =$G$2:$G$43;$G$46:$G$87 J'ai sauté G44 G45 qui contenait le texte qui me dérangeais pas qu'il soit en doublon! Encore merci mbp
par daniel1965
27 septembre 2018, 10:41
Forum : Excel - VBA
Sujet : identifier boublon sauf un mot
Réponses : 6
Vues : 111

Re: identifier boublon sauf un mot

impossible de telecharger ton fichier?
par daniel1965
27 septembre 2018, 10:23
Forum : Excel - VBA
Sujet : identifier boublon sauf un mot
Réponses : 6
Vues : 111

Re: identifier boublon sauf un mot

Re,

Voici un essai de formule
=ET("MILIPORE";G2)<1;NB.SI($G$2:$G$125;G2)>1
mais sans succès :cry:
merci de me mettre sur la piste
par daniel1965
27 septembre 2018, 10:07
Forum : Excel - VBA
Sujet : identifier boublon sauf un mot
Réponses : 6
Vues : 111

identifier boublon sauf un mot

Bonjour à tous,

Je pense une question simple pour vous, excite t--il une formule à mettre dans MFC pour identifier les doublons sauf un mot?
D'avance merci beaucoup de votre disponibilité.

dan
par daniel1965
23 septembre 2018, 13:12
Forum : Excel - VBA
Sujet : Transferer un tableau mensuel dans un calendrier annuel dans une autre feui
Réponses : 0
Vues : 206

Transferer un tableau mensuel dans un calendrier annuel dans une autre feui

Bonjour le forum, je cherche, je mélange du code je regarde ici et ailleurs mais je n'arrive pas à faire ma commande et je me retourne vers vous. je cherche à faire basculer un tableau mensuel(feuille"matrice") cellules F3:I64 dans un calendrier annuel sur une autre feuille "REPARTITION DES TACHES"....
par daniel1965
17 septembre 2018, 06:28
Forum : Excel - VBA
Sujet : Code VBA pour trouver tous les lundi dans la colonne A
Réponses : 8
Vues : 91

Re: Code VBA pour trouver tous les lundi dans la colonne A

Bonjour,

un GRANNNND merci MFerrand! Génial ça fonctionne à merveille.
je vous remercie énormément, merci de votre disponibilité.

Daniel
par daniel1965
16 septembre 2018, 18:16
Forum : Excel - VBA
Sujet : Code VBA pour trouver tous les lundi dans la colonne A
Réponses : 8
Vues : 91

Re: Code VBA pour trouver tous les lundi dans la colonne A

re

oui exactement il s'agit bien des cellules c2 d2 c5 d5 pour lundi et oui les autres jours de la semaine seront alimenter avec la matrice.

Et mon tableau commencera toujours un lundi quelque soit l’année et se terminera un dimanche.

D'avance merci de m'aider
par daniel1965
16 septembre 2018, 16:59
Forum : Excel - VBA
Sujet : Code VBA pour trouver tous les lundi dans la colonne A
Réponses : 8
Vues : 91

Re: Code VBA pour trouver tous les lundi dans la colonne A

re D'abord merci beaucoup pour cette simplification du code userform et bouton click! Pour la bascule vers répartition des taches j'aurais voulu que le code vba trouve lundi dans la colonne A(de répartition des taches) et avec un offest je l'aurais fait se déplacer dans la cellule grise C2 pour lui ...
par daniel1965
16 septembre 2018, 08:09
Forum : Excel - VBA
Sujet : Code VBA pour trouver tous les lundi dans la colonne A
Réponses : 8
Vues : 91

Re: Code VBA pour trouver tous les lundi dans la colonne A

re,

ci-joint mon fichier, j'ai une feuille matrice des contrôles véhicules qu'avec mon userform(textbox) je souhaiterais basculer tous les controles du lundi dans la feuille répartition des taches

D'avance merci de jeter un œil