1343 résultats trouvés

par njhub
16 février 2020, 20:11
Forum : Calc
Sujet : MFC avec plusieurs possibilités
Réponses : 2
Vues : 132

Re: MFC avec plusieurs possibilités

Bonsoir manou86320, Voyez si le fichier joint peut vous aider, 4 conditions : si vide = par défaut B4="" si 0 = vert B4=0 si présent dans la liste = rouge ESTNUM(EQUIV(B4;{1;3;5;7;9;11;13;15;17;19};0)) sinon = noir ESTERREUR(EQUIV(B4;{1;3;5;7;9;11;13;15;17;19};0)) Je vous laisse le soin de corriger ...
par njhub
9 février 2020, 08:08
Forum : Excel - VBA
Sujet : Bloquer un horaire 4h/6H
Réponses : 3
Vues : 84

Re: Bloquer un horaire 4h/6H

Bonjour Misterieux, m3ellem1 Voyez si les solutions proposées dans le fichier joint vous conviennent 20H/00H =SI(ET(D10>=1/6;C10<=1/4);MIN(D10;1/4)-MAX(C10;1/6);0) 00H/4H =SOMME(SI(B10<A10;B10+1;B10);-1;SI(ET(A10<=4/24;A10>0/24);4/24-A10;0);SI(D10<1/6;1/6-D10-C10;SI(ET(C10<=1/6;D10>1/6);1/6-C10))) 4...
par njhub
8 février 2020, 19:55
Forum : Calc
Sujet : Calcule remboursement crédit
Réponses : 6
Vues : 292

Re: Calcule remboursement crédit

Bonjour Sylvie64, Yvouille Voyez si la solution proposée dans le fichier joint vous convient A2 Date début B2 Date fin C2 Montant du crédit : D2 Prélèvement le 10 de chaque mois : A5 Nombre d'année : =DATEDIF(A2;B2;"y")&" Années" B5 Nombre de mois : =DATEDIF(A2;B2;"m")&" Mois" C5 Montant restant : =...
par njhub
8 février 2020, 05:49
Forum : Excel - VBA
Sujet : Extraire des chiffres dans une cellule
Réponses : 2
Vues : 53

Re: Extraire des chiffres dans une cellule

Bonjour yannick38,

Si votre texte est en colonne A essayez:
=SUBSTITUE(DROITE(A1;NBCAR(A1)-TROUVE(":";A1));" m3";"")*1
;;)
par njhub
7 février 2020, 18:37
Forum : Excel - VBA
Sujet : Somme et Condition
Réponses : 7
Vues : 46

Re: Somme et Condition

Bonjour Laura642212,

Essayez avec la formule ci-dessous
=SOMME.SI.ENS(B:B;C:C;C1)
par njhub
7 février 2020, 18:19
Forum : Excel - VBA
Sujet : Comptage sans doublon avec critère
Réponses : 4
Vues : 76

Re: Comptage sans doublon avec critère

bonjour evelyn,

voyez si le fichier joint peut vous aider
evelyn.xlsx
(4.98 Kio) Téléchargé 13 fois
par njhub
6 février 2020, 19:17
Forum : Excel - VBA
Sujet : Dernière ligne des mots commençant par une lettre
Réponses : 4
Vues : 51

Re: Dernière ligne des mots commençant par une lettre

Bonjour jearol53, tulipe_4

Testez la formule ci-dessous
=EQUIV("F";GAUCHE(B1:B1000;1);-1)
par njhub
6 février 2020, 14:39
Forum : Excel - VBA
Sujet : Besoin d'aide sur recherche de texte avec des plages
Réponses : 5
Vues : 64

Re: Besoin d'aide sur recherche de texte avec des plages

Bonjour Max63, Dans votre fichier initial il y avait pas moins de 13296 doublons, qui ont été supprimés. On se trouve avec 559 lignes, sur ces 559 seules 20 lignes ont des correspondances en colonne 1,2,3 ou 4. Sur ces 20 lignes 5 ont une correspondance avec 0, qui n'est pas un discriminant valable ...
par njhub
5 février 2020, 15:32
Forum : Excel - VBA
Sujet : Besoin d'aide sur recherche de texte avec des plages
Réponses : 5
Vues : 64

Re: Besoin d'aide sur recherche de texte avec des plages

Bonjour Max63,

Imaginez vous votre garagiste réparer la photo de votre voiture?
Vous avouerez qu'il serait plus simple et efficace de travailler sur le véhicule.
Il en va de même ici, un fichier représentatif nous aiderait à vous aider.
par njhub
5 février 2020, 15:10
Forum : Excel - VBA
Sujet : Doublon chiffre
Réponses : 4
Vues : 84

Re: Doublon chiffre

Bonjour moi1974, On ne comprend pas très bien ce que vous voulez faire. Je m'imagine que vous voulez visualiser les valeurs qui se correspondent. En colonne H de essai00 il n'y a que des montants positifs, on trouve une référence dans la même feuille en colonne D, référence qu'on ne retrouve pas dan...