1185 résultats trouvés

par njhub
Hier, 18:44
Forum : Excel - VBA
Sujet : Demande D'aide pour une Formule Compliqué
Réponses : 5
Vues : 43

Re: Demande D'aide pour une Formule Compliqué

Bonjour frisoo,

Voyez si la solution proposée dans le fichier joint peut vous aider
frisoo-exemple £.xlsx
(6.08 Kio) Téléchargé 1 fois
par njhub
Hier, 16:50
Forum : Excel - VBA
Sujet : Regroupement de données par dates et heures
Réponses : 2
Vues : 27

Re: Regroupement de données par dates et heures

Bonjour Antho45000,

Voyez si la solution proposée dans le fichier joint peut vous aider.
Le pic de ventes se retrouve le lundi à 15 et 16h00.
Antho45000-MODELE HEURE.xlsx
(95.94 Kio) Téléchargé 1 fois
par njhub
Hier, 06:51
Forum : Excel - VBA
Sujet : Aide formule plusieurs conditions
Réponses : 5
Vues : 94

Re: Aide formule plusieurs conditions

Bonjour ranko, curulis57, le forum

Essayez avec la formule ci-dessous:
=SI(ET(E3="AM";OU(B3=$F$1;C3=$F$1));$F$1;B3)
bizarrement ma formule citée, a subit une modification que je désapprouve
De même avec celle de njhub...

=SI(ET(E3="AM";OU(B3=$F$1;C3=$F$1));$F$1;C3)
par njhub
19 novembre 2019, 14:42
Forum : Excel - VBA
Sujet : Recherche et TAG
Réponses : 2
Vues : 33

Re: Recherche et TAG

Bonjour Setho,
taguer DPA dans mon onglet " Nécessité technique PdR pour intervention"
Quelle couleur, quelle condition, si vrai, si faux????
par njhub
19 novembre 2019, 11:31
Forum : Excel - VBA
Sujet : Liste déroulante sans doublon
Réponses : 16
Vues : 216

Re: Liste déroulante sans doublon

Bonjour primokorn,

Sinon vous :
- installez LibreOffice (gratuit),
- utilisez le fichier que je vous ai fourni (fonctionnel dans LibreOffice),
- vous mettez les données voulues en dur (copier dans le bloc note, et transcrire dans le fichier final)
- et exploitez sous Excel si besoin.
par njhub
18 novembre 2019, 20:47
Forum : Excel - VBA
Sujet : Nomenclature automatique
Réponses : 6
Vues : 92

Re: Nomenclature automatique

Bonjour AdrienS, Cependant, si ça ne te dérange pas, j'aimerais que tu m'expliques la logique que tu as eut en développant les deux formules. (Ça intéresse ;P) Je pense avoir détaillé toutes les formules ci-dessous : En colonne A de "Nomenclature" : =SI(LIGNE()-3>$C$3;"";INDIRECT("BDD!A"&PETITE.VALE...
par njhub
18 novembre 2019, 14:44
Forum : Excel - VBA
Sujet : Formule raccourci
Réponses : 4
Vues : 44

Re: Formule raccourci

Bonjour Barthels,

Essayez avec la fonction choisir,
L' emplacement où vous voulez voir apparaitre le message (tout sauf A11) doit être différent de la cellule contenant le paramètre de choix (A11). Vous ne pouvez pas avoir les opérateurs et le résultat dans la même cellule.
par njhub
18 novembre 2019, 14:36
Forum : Excel - VBA
Sujet : Nomenclature automatique
Réponses : 6
Vues : 92

Re: Nomenclature automatique

Bonjour AdrienS,

Voyez si la solution proposée dans le fichier joint vous convient
AdrienS-BDD Excel Pratique.xlsx
(9.45 Kio) Téléchargé 7 fois
par njhub
18 novembre 2019, 14:12
Forum : Excel - VBA
Sujet : Formule raccourci
Réponses : 4
Vues : 44

Re: Formule raccourci

Bonjour Barthels,

Essayez avec la fonction choisir, à coller à l'emplacement où vous voulez voir apparaitre le message :
=CHOISIR(A11;"Risques de trébuchement, heurt etc..";"Risques de chute de hauteur")
par njhub
16 novembre 2019, 15:31
Forum : Excel - VBA
Sujet : Liste déroulante sans doublon
Réponses : 16
Vues : 216

Re: Liste déroulante sans doublon

Bonjour Fatos,

La dimension de la plage initiale répond à une autre demande :
4/ De nouvelles entrées seront saisies dans les données source.
Y a t-il des doublons lorsque vous déroulez la liste?
Avez vous ajouté de nouvelles entrées?