548 résultats trouvés

par jpbt84
23 février 2019, 09:54
Forum : Excel - VBA
Sujet : Excel formule
Réponses : 3
Vues : 80

Re: Excel formule

Bonjour,

Une proposition à tester.
Calcul.xlsx
(9.3 Kio) Téléchargé 4 fois
par jpbt84
23 février 2019, 09:40
Forum : Excel - VBA
Sujet : Aide pour une Recherche Groupée Svp
Réponses : 6
Vues : 59

Re: Aide pour une Recherche Groupée Svp

Bonjour,

J'ai un peu de mal à comprendre la logique.
Par exemple, pour le Fitness Park, c'est 10,00 euros la semaine et cela fait un cumul de 10,00 euros pour l'année ?
par jpbt84
20 février 2019, 12:11
Forum : Excel - VBA
Sujet : moyenne d'heure hordateur
Réponses : 6
Vues : 90

Re: moyenne d'heure hordateur

Bonjour, Deux méthodes, à mon sens. Soit vous créez une colonne pour récupérer uniquement l'heure, sans le jour. Exemple H3 : 12/02/2018 12:35:25 En G3 : =H3-ENT(H3) Vous n'avez plus qu'a recopier cette formule sur toute la colonne et faire votre moyenne Autre méthode en utilisant les formules matri...
par jpbt84
20 février 2019, 11:25
Forum : Excel - VBA
Sujet : rechercheV avec concatenation
Réponses : 4
Vues : 49

Re: rechercheV avec concatenation

:wink:
par jpbt84
20 février 2019, 11:17
Forum : Excel - VBA
Sujet : rechercheV avec concatenation
Réponses : 4
Vues : 49

Re: rechercheV avec concatenation

Bonjour, La valeur de recherche, pour la fonction RECHERCHEV, doit toujours se trouver dans la première colonne de votre tableau de recherche, ce qui n'est pas le cas dans votre Exemple. Qui plus est, la valeur de vous recherchez, le résultat de la concaténation, n'existe pas dans votre base de donn...
par jpbt84
20 février 2019, 11:10
Forum : Excel - VBA
Sujet : Aide recherche V
Réponses : 8
Vues : 66

Re: Aide recherche V

Bonjour,

Dans votre Feuille 1, le Branch Cust est un format de type Texte et dans Feuille 2, le Branch Cust est de type num.

Pour palier cela, vous pouvez modifier votre fonction comme suit :
=RECHERCHEV(CNUM(A2);Feuil2!B:H;7;0)
par jpbt84
20 février 2019, 11:07
Forum : Excel - VBA
Sujet : Si une date dépasse 10 jours mettre en rouge
Réponses : 7
Vues : 106

Re: Si une date dépasse 10 jours mettre en rouge

Voici.

A tester.
Exemple 1 - V1.xlsx
(9.43 Kio) Téléchargé 11 fois
par jpbt84
20 février 2019, 10:52
Forum : Excel - VBA
Sujet : Si une date dépasse 10 jours mettre en rouge
Réponses : 7
Vues : 106

Re: Si une date dépasse 10 jours mettre en rouge

Bonjour,

Avec un fichier, ce sera plus facile.
Sinon, il faut utiliser la MFC avec une formule et gérer les références mixtes.
par jpbt84
20 février 2019, 10:02
Forum : Excel - VBA
Sujet : Recherche de données tableaux excel
Réponses : 3
Vues : 47

Re: Recherche de données tableaux excel

Bonjour,

Avec Index et Equiv,

A tester
Forum V1.xlsx
(13.68 Kio) Téléchargé 5 fois
par jpbt84
20 février 2019, 09:51
Forum : Excel - VBA
Sujet : trop grand nombre arguments
Réponses : 7
Vues : 117

Re: trop grand nombre arguments

Bonjour, Vous avez fait, une petite inversion Ce que vous écrivez =SOMME.SI.ENS($AA8:$AA52;$E8:$E52;2;M8:M52;"=101")+SOMME.SI.ENS('Janvier 2019'!$E8:$E52; 2; 'Janvier 2019'!$AA8:$AA52;M8:M52;"=101" Ce qu'il faudrait écrire =SOMME.SI.ENS($AA8:$AA52;$E8:$E52;2;M8:M52;"=101")+SOMME.SI.ENS('Janvier 2019...