4820 résultats trouvés

par Nad
16 décembre 2014, 04:50
Forum : Excel - VBA
Sujet : Planning automatique véhicules
Réponses : 10
Vues : 1976

Re: Planning automatique véhicules

Bonjour

Pour joindre le fichier, essaye de le compresser ; si toujours trop lourd pour le forum, passe par cjoint.com

Amicalement
Nad
par Nad
14 décembre 2014, 23:17
Forum : Excel - VBA
Sujet : RechercheV et Dates
Réponses : 4
Vues : 228

Re: RechercheV et Dates

Bonsoir et bienvenue

En L3
=INDEX(E:E;MAX(SI(A:A=K3;LIGNE(A:A ))))
Formule matricielle : à valider avec CTRL+Maj+Entrée

Amicalement
Nad
par Nad
14 décembre 2014, 21:50
Forum : Excel - VBA
Sujet : Formule SI
Réponses : 4
Vues : 125

Re: Formule SI

Bonsoir

Je n'ai pas ouvert ton fichier (que tu devrais poster en direct sur le forum) mais comme la formule DROITE renvoie du texte, essaye :
 =SI(DROITE(AA38;2)[surligner]*1[/surligner]<=NO.SEMAINE(AUJOURDHUI());0;AA56-AA23)
Amicalement
Nad
par Nad
14 décembre 2014, 09:35
Forum : Excel - VBA
Sujet : MFC
Réponses : 5
Vues : 183

Re: MFC

Bonjour

Voir fichier
Copie de MFC.xlsx
(16.92 Kio) Téléchargé 62 fois
Amicalement
Nad
par Nad
14 décembre 2014, 08:31
Forum : Excel - VBA
Sujet : sommeproduit des lignes paires et impaires?
Réponses : 4
Vues : 335

Re: sommeproduit des lignes paires et impaires?

Bonjour et bienvenue

En F78
SOMMEPROD(N(MOD(LIGNE($B$58:$B$77);2)=[surligner]0[/surligner]);$B$58:$B$77;F$58:F$77)
Pour F79, remplace le 0 par 1

Amicalement
Nad
par Nad
27 novembre 2014, 20:26
Forum : Excel - VBA
Sujet : Onglet développeur
Réponses : 7
Vues : 578

Re: Onglet développeur

Bonsoir

Pour afficher l'onglet Développeur sous 2007
Capture.PNG
Amicalement
Nad
par Nad
23 novembre 2014, 19:25
Forum : Google Sheets
Sujet : EQUIVALENT FORMULE CALCUL excel/google drive
Réponses : 7
Vues : 3973

Re: EQUIVALENT FORMULE CALCUL excel/google drive

Bonsoir

A tester
=SOMME.SI(A8:H8;"Repos";B8:I8)
Amicalement
Nad
par Nad
23 novembre 2014, 19:13
Forum : Excel - VBA
Sujet : 2 résultats possible
Réponses : 7
Vues : 264

Re: 2 résultats possible

Bonsoir

Tu es sous Open Office pour inscrire la formule de cette manière ?

Sous excel :
=SOMME(Feuil1!E9:E10)
Sous OOo :
=SOMME($Feuil1.E9:E10)
Amicalement
Nad
par Nad
23 novembre 2014, 15:28
Forum : Excel - VBA
Sujet : Rechercher toute occurrence d'un texte dans une colonne
Réponses : 8
Vues : 533

Re: Rechercher toute occurrence d'un texte dans une colonne

Re La cellule qui empêche le bon fonctionnement de la formule est A107 dans Feuil1 car elle renvoie une erreur Capture.JPG Si tu la supprimes, la formule ci-dessous fonctionnera =SIERREUR(ADRESSE(PETITE.VALEUR(SI(Feuil1!$A$1:$A$5000="AHL2 Deathmatch";LIGNE($A$1:$A$5000));LIGNES($1:1));1);"") Nad
par Nad
23 novembre 2014, 14:34
Forum : Excel - VBA
Sujet : Rechercher toute occurrence d'un texte dans une colonne
Réponses : 8
Vues : 533

Re: Rechercher toute occurrence d'un texte dans une colonne

Re

Ne préfères-tu pas joindre ton fichier pour que j'y jette un coup d’œil ?

Nad