5190 résultats trouvés

par Raja
30 janvier 2020, 17:11
Forum : Excel - VBA
Sujet : Automatiser un calcul
Réponses : 4
Vues : 755

Re: Automatiser un calcul

Re,
Si j'ai bien compris :

En T1 :
=SI(R1>0;R1;SI(R1<0;L1;0))
En U1 :
=M1
En V1 :
=N1
En W1:
=SI(R1>0;0;SI(R1<0;P1;0))
par Raja
29 janvier 2020, 22:21
Forum : Excel - VBA
Sujet : Automatiser un calcul
Réponses : 4
Vues : 755

Re: Automatiser un calcul

Bonsoir,e
Je te signale qu'une cellule est une intersection d'une colonne (A par exemple) et une ligne (1 par exemple). Donc si on dit A1 est référence à cette cellule d'exemple. Merci donc de te reformuler ta demande dans le langage Excel.
par Raja
22 janvier 2020, 20:07
Forum : Excel - VBA
Sujet : Supprimer le résultat " Faux " dans cellule
Réponses : 2
Vues : 32

Re: Supprimer le résultat " Faux " dans cellule

Bonjour,
Voir
Copy of Classeur1.xlsm
(12.83 Kio) Téléchargé 102 fois
le fichier ci-joint
par Raja
4 janvier 2020, 16:14
Forum : Excel - VBA
Sujet : Incrémentation d'une feuille à l'autre
Réponses : 5
Vues : 67

Re: Incrémentation d'une feuille à l'autre

Bonjour,
Montre-nous comment tes feuilles sont nommées. Il y a peut être une solution par formule. Sinon, il faut passer par le VBA
par Raja
29 décembre 2019, 19:10
Forum : Excel - VBA
Sujet : [VBA] - Tester si cellule contient "texte" : ne fonctionne pas
Réponses : 3
Vues : 71

Re: [VBA] - Tester si cellule contient "texte" : ne fonctionne pas

Bonsoir,
Essaye comme ça :
For a = 2 To lrpr
            If .Cells(a, 1) Like "*Sites Classés*" And .Cells(a, 4) Like "*Inclus*" Then
                scnbr = scnbr + 1
            End If
           Next a
par Raja
29 décembre 2019, 17:08
Forum : Excel - VBA
Sujet : Mettre la police du 1er mot à 14 et le 2ème à 11
Réponses : 3
Vues : 78

Re: Mettre la police du 1er mot à 14 et le 2ème à 11

Bonjour,
Merci de joindre ton fichier avec la macro.
par Raja
25 décembre 2019, 19:57
Forum : Excel - VBA
Sujet : Une fonction conditionnel sur excel 2016
Réponses : 5
Vues : 103

Re: Une fonction conditionnel sur excel 2016

Re,
Je suis navré. Même avec le fichier, je n'arrive pas comprendre ton besoin. Désolé.
par Raja
25 décembre 2019, 14:18
Forum : Excel - VBA
Sujet : Une fonction conditionnel sur excel 2016
Réponses : 5
Vues : 103

Re: Une fonction conditionnel sur excel 2016

Bonjour,
Merci de joindre ton fichier.
par Raja
22 décembre 2019, 21:16
Forum : Excel - VBA
Sujet : Calcul de Prime
Réponses : 4
Vues : 118

Re: Calcul de Prime

Bonsoir, Salut Jean-Eric,
Essaye cette formule en remplaçant REEL et OBJ par les cellules correspondantes :
=SIERREUR(INDEX({0,005;0,05;0,1;0,15;0,2;0,25;0,3};EQUIV(REEL/OBJ;{0,95;1;1,05;1,1;1,2;1,25}));0)
par Raja
18 décembre 2019, 18:12
Forum : Excel - VBA
Sujet : Erreur d'affichage formule Excel
Réponses : 4
Vues : 74

Re: Erreur d'affichage formule Excel

Re,
Tu trouvera ta solution avec le lien suivant, car ce sont des heures négatives.
http://www.activassistante.com/calculer-des-heures-negatives-sous-excel/