1256 résultats trouvés

par xorsankukai
Aujourd’hui, 11:50
Forum : Excel - VBA
Sujet : Aide pour recherche
Réponses : 8
Vues : 112

Re: Aide pour recherche

Bonjour m3melle1, :pdm:

Essaie 20355,20356, le résultat est incorrect.
Je te laisse gérer .....les formules matricielles et moi, :grr:

@+
par xorsankukai
Aujourd’hui, 11:44
Forum : Excel - VBA
Sujet : Aide pour recherche
Réponses : 8
Vues : 112

Re: Aide pour recherche

Bonjour Batonay , le forum, Puisque tu souhaites conserver ta présentation avec cellules fusionnées, voici une proposition sur le même principe: -Colonne I (masquée): rechercheV "tableau" BAES Hébergement. -Colonne J (masquée): rechercheV "tableau" BAES Services Généraux. -Colonne E: si I vide, J si...
par xorsankukai
Hier, 19:07
Forum : Excel - VBA
Sujet : Aide pour recherche
Réponses : 8
Vues : 112

Re: Aide pour recherche

Bonsoir Batonay , le forum, En attendant une meilleur solution, voici une proposition: En J2 : RechercheV de H3 dans le "tableau" BAES Hébergement En J3 : RechercheV de H3 dans le "tableau" BAES Services Généraux En H4 : si J2 vide, résultat de J3, sinon résultat de J2 Ce n'est pas top, mais cela fo...
par xorsankukai
Hier, 17:09
Forum : Excel - VBA
Sujet : A partir d'un mot obtenir des chiffres
Réponses : 26
Vues : 121

Re: A partir d'un mot obtenir des chiffres

Re-Bonjour, Si la colonne K est en orange et la colonne M en orange = colonne N orange ? Si colonne K est en rouge et la colonne M est en rouge = colonne N en rouge ? Et si colonne K en orange et colonne M en rouge = colonne N en rouge ? Donc tu ne tiens compte que de la colonne M. Il te suffit de r...
par xorsankukai
Hier, 14:10
Forum : Excel - VBA
Sujet : Mise en forme conditionnelle
Réponses : 8
Vues : 67

Re: Mise en forme conditionnelle

Re,

Donc
=SI(H2>I2;1;0)
?
DI Avril 2019 (1)-3.xls
(287 Kio) Téléchargé 2 fois
Cordialement,
par xorsankukai
Hier, 13:31
Forum : Excel - VBA
Sujet : Mise en forme conditionnelle
Réponses : 8
Vues : 67

Re: Mise en forme conditionnelle

Re, En fait, je n'ai pas bien compris ce qu'il fallait comparer, donc dans le doute j'ai comparé les colonnes K et J. Si échéance 3 < Délai d'intervention alors valeur 1 sinon 0. Vu que tu as 3 échéances , je ne sais pas quoi comparer, :oops: Faut-il comparer colonne H avec colonne I ? Si oui, en L2...
par xorsankukai
Hier, 12:30
Forum : Excel - VBA
Sujet : A partir d'un mot obtenir des chiffres
Réponses : 26
Vues : 121

Re: A partir d'un mot obtenir des chiffres

Re, Un essai.... En M3 : =SI(NBVAL(K3:L3)=2;K3*RECHERCHEV(L3;Paramètres!A2:B11;2;FAUX)) Pourquoi fais-tu une rechercheV de K3 alors que tu as déjà une valeur ? :scritch: EDIT correctif: =SI(NBVAL(K3:L3)=2;K3*RECHERCHEV(L3;table;2;FAUX)) ANALYSE DE RISQUE 190419-1.xlsx Cordialement,
par xorsankukai
Hier, 12:05
Forum : Excel - VBA
Sujet : Raccourci Excel 2003
Réponses : 4
Vues : 32

Re: Raccourci Excel 2003

Bonjour naxos,

Re Xmenpl,

Une petite recherche sur le net....et:
https://fr.scribd.com/document/14581452 ... L-2003-pdf

Cordialement,
par xorsankukai
Hier, 11:40
Forum : Excel - VBA
Sujet : Copier ligne avec condition
Réponses : 4
Vues : 25

Re: Copier ligne avec condition

Re,

Petite modif....on efface les onglets A,B,C avant le transfert des données de la feuille Résultats.
Classeur1.xlsm
(23.22 Kio) Téléchargé 2 fois
Cordialement,
par xorsankukai
Hier, 11:28
Forum : Excel - VBA
Sujet : Copier ligne avec condition
Réponses : 4
Vues : 25

Re: Copier ligne avec condition

Bonjour BZH83, le forum,

Un exemple ci-joint....pour le principe
Classeur1.xlsm
(19.58 Kio) Téléchargé 2 fois
Cordialement,