10343 résultats trouvés

par jmd
Aujourd’hui, 11:43
Forum : Excel - VBA
Sujet : Moteur de recherche avec userform
Réponses : 14
Vues : 512

Re: Moteur de recherche avec userform

re

ctrl+F
tellement efficace et simple :mrgreen:

amitiés
par jmd
Aujourd’hui, 11:40
Forum : Excel - VBA
Sujet : TCD filtre "entre" les heures
Réponses : 3
Vues : 16

Re: TCD filtre "entre" les heures

re

peeeeeetit fichier de 5 ou 6 colonnes* et 10 lignes et un TCD
par jmd
Aujourd’hui, 11:39
Forum : Excel - VBA
Sujet : Séparer du texte d'une colonne
Réponses : 10
Vues : 52

Re: Séparer du texte d'une colonne

re

bah oui, un code ne peut PAS venir de moi :mrgreen:

amitiés à vous
par jmd
Aujourd’hui, 11:37
Forum : Excel - VBA
Sujet : Formule R1C1 variable
Réponses : 7
Vues : 53

Re: Formule R1C1 variable

re

je ne comprends pas
joins un fichier de 2 colonnes (avec leur titre) et 5 lignes et le résultat attendu
et non ton brouillon

on dirait que tu veux juste mettre en ligne ce qui est en colonnes ::o
par jmd
Aujourd’hui, 11:33
Forum : Excel - VBA
Sujet : Nb.si
Réponses : 4
Vues : 22

Re: Nb.si

re donc la condition du NB.SI doit être une chaîne de caractères je comprends donc comment l'écrire mais je ne comprends pas pourquoi Microsoft a décidé que ce serait une chaîne de caractères ::o après vérification, Lotus 123, précurseur d'Excel, exige aussi une chaîne (mais on a beaucoup moins de p...
par jmd
Aujourd’hui, 10:05
Forum : Excel - VBA
Sujet : TCD filtre "entre" les heures
Réponses : 3
Vues : 16

Re: TCD filtre "entre" les heures

bonjour

joins un peeeeeetit fichier de 5 ou 6 colonnes et 10 lignes et un TCD

à te relire
amitiés
par jmd
Aujourd’hui, 09:41
Forum : Excel - VBA
Sujet : Nb.si
Réponses : 4
Vues : 22

Re: Nb.si

Merci Pedro

non seulement il faut mettre les " autour de l'opérateur uniquement, mais en plus il faut une &

qui a inventé une formule pareille 8[]

avec mes amitiés
par jmd
Aujourd’hui, 09:23
Forum : Excel - VBA
Sujet : Nb.si
Réponses : 4
Vues : 22

Nb.si

bonjour à tous
je fatigue :mrgreen:

=NB.SI(B2:B3;"<AUJOURDHUI()")
et
=NB.SI(B2:B3;"<E6")

ne fonctionnent pas
mais = =NB.SI(B2:B3;"<17/07/2019") fonctionne

j'ai bien mis les dates au format date
je sèche

à vous lire
amitiés excelliennes
par jmd
Hier, 20:37
Forum : Excel - VBA
Sujet : Un Userform empêche l'ouverture d'un fichier
Réponses : 5
Vues : 45

Re: Un Userform empêche l'ouverture d'un fichier

re

mon avis : Exceln'est pas le bon logiciel pour une appli partagée par des novices

pense à Access ou autre SGBD

mais en attendant, éclate-toi avec Power Query :)

amitiés
par jmd
Hier, 18:52
Forum : Excel - VBA
Sujet : Formule R1C1 variable
Réponses : 7
Vues : 53

Re: Formule R1C1 variable

bonjour

dernière - 1
on dirait que la dernière ligne est un total et que tu veux l'exclure

solution : mettre les données sous forme de Tableau, et cocher l'affichage de la ligne de totaux
et faire la somme de la colonne (Excel comprend)

amitiés