6370 résultats trouvés

par mbbp
6 septembre 2019, 11:12
Forum : Excel - VBA
Sujet : Remplir automatiquement le mois et l'année
Réponses : 15
Vues : 193

Re: Remplir automatiquement le mois et l'année

Bonjour le forum,

Touches CTRL;
par mbbp
5 septembre 2019, 16:23
Forum : Excel - VBA
Sujet : Fonction SI avec 3 conditions
Réponses : 9
Vues : 88

Re: Fonction SI avec 3 conditions

Bonjour le forum,

Voir le fichier joint.
par mbbp
14 août 2019, 13:19
Forum : Excel - VBA
Sujet : Recherche V et valeur si défaut
Réponses : 5
Vues : 53

Re: Recherche V et valeur si défaut

Re,

Ou :
=SI(NB.SI(liste!$A$2:$A$20;A2)=1;"liste";"extérieur")
par mbbp
14 août 2019, 12:35
Forum : Excel - VBA
Sujet : Recherche V et valeur si défaut
Réponses : 5
Vues : 53

Re: Recherche V et valeur si défaut

Bonjour le forum,
=SIERREUR(RECHERCHEV(A2;liste!$A$2:$B$20;2;0);"extérieur")
A tirer vers le bas.
par mbbp
14 août 2019, 10:10
Forum : Excel - VBA
Sujet : AIDE Formule =SI plusieurs critères
Réponses : 10
Vues : 73

Re: AIDE Formule =SI plusieurs critères

Bonjour le forum,

Proposition :
=SI(OU(A2=1;B2=1;C2=1;D2=1;E2=1);1;0)
par mbbp
13 août 2019, 22:37
Forum : Excel - VBA
Sujet : Nb.si avec un ou
Réponses : 3
Vues : 50

Re: Nb.si avec un ou

Re,

Ou :
=SOMMEPROD(--(A:A =13))+SOMMEPROD(--(A:A =18))
par mbbp
13 août 2019, 22:19
Forum : Excel - VBA
Sujet : Nb.si avec un ou
Réponses : 3
Vues : 50

Re: Nb.si avec un ou

Bonsoir le forum,

Proposition :
=NB.SI(A:A;13)+NB.SI(A:A;18)
par mbbp
7 août 2019, 22:03
Forum : Excel - VBA
Sujet : Recherche de mot 'comme critère la 1ère lettre du mot'
Réponses : 5
Vues : 1363

Re: Recherche de mot 'comme critère la 1ère lettre du mot'

Bonsoir le forum,

E7 :
=NB.SI(A:A;D7&"*")
Formule à tirer vers le bas.
par mbbp
7 août 2019, 15:31
Forum : Excel - VBA
Sujet : Additionner cellules contenant formule Si
Réponses : 8
Vues : 1406

Re: Additionner cellules contenant formule Si

Re,
=SI(C6=110;4,85;"")