6389 résultats trouvés

par mbbp
11 décembre 2019, 21:56
Forum : Excel - VBA
Sujet : Total factures par client
Réponses : 7
Vues : 59

Re: Total factures par client

Bonsoir le forum,

H2 :

=SOMMEPROD(($A$2:$A$100=C2)*($B$2:$B$100))

A tirer vers le bas.
par mbbp
10 décembre 2019, 09:44
Forum : Excel - VBA
Sujet : Fonction si
Réponses : 2
Vues : 85

Re: Fonction si

Bonjour le forum,

=SOMMEPROD(--(F12:F29="M"))

=SOMMEPROD(--(F12:F29="F"))
par mbbp
3 décembre 2019, 13:09
Forum : Excel - VBA
Sujet : Recherche multicritères
Réponses : 4
Vues : 55

Re: Recherche multicritères

Ou,

=SOMMEPROD(($A$2:$A$5=A8)*($B$2:$B$5=B8)*($C$2:$C$5=C8)*($D$2:$D$5))
par mbbp
3 décembre 2019, 13:01
Forum : Excel - VBA
Sujet : Recherche multicritères
Réponses : 4
Vues : 55

Re: Recherche multicritères

Bonjour le forum,

=SOMMEPROD(($A$2:$A$5=100)*($B$2:$B$5="A")*($C$2:$C$5="11/2019")*($D$2:$D$5))
par mbbp
27 novembre 2019, 22:18
Forum : Excel - VBA
Sujet : Remises
Réponses : 4
Vues : 54

Re: Remises

Bonsoir le forum,

Une des anomalies du sujet proposé :

Si Sup à 60%
Si Sup à 50% et inf ou égal à 59,99%
par mbbp
22 novembre 2019, 16:49
Forum : Excel - VBA
Sujet : Calcul 1/cote
Réponses : 3
Vues : 78

Re: Calcul 1/cote

Bonjour le forum,

Seul le « mille marin » prend un « s » au pluriel.
par mbbp
20 novembre 2019, 16:19
Forum : Excel - VBA
Sujet : Afficher une cellule en fonction d'une plage de cellule
Réponses : 18
Vues : 155

Re: Afficher une cellule en fonction d'une plage de cellule

Bonjour le forum,

=INDEX(A2:A6;EQUIV(AUJOURDHUI();F2:F7;0))
par mbbp
12 novembre 2019, 11:49
Forum : Excel - VBA
Sujet : Compter un nombre
Réponses : 5
Vues : 114

Re: Compter un nombre

Bonjour le forum,

I4 : =NB.SI(H:H;H4)
par mbbp
6 novembre 2019, 16:04
Forum : Excel - VBA
Sujet : Rechercher les données d'un article en fonction de son code
Réponses : 3
Vues : 70

Re: Rechercher les données d'un article en fonction de son code

Bonjour le forum,

C7 : =RECHERCHEV(B7;article!A:B;2;0)

Et :
par mbbp
3 novembre 2019, 16:56
Forum : Excel - VBA
Sujet : Somme.si.ens
Réponses : 8
Vues : 111

Re: Somme.si.ens

Bonjour le forum,

Suggestion :