6317 résultats trouvés

par mbbp
16 avril 2019, 10:17
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(C2:C4<>A2:A4))
par mbbp
16 avril 2019, 10:15
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(B2:B4<>A2:A4))
par mbbp
15 avril 2019, 22:19
Forum : Excel - VBA
Sujet : Exclure les cellules vides
Réponses : 4
Vues : 59

Re: Exclure les cellules vides

Bonsoir le forum,

L2 :
=A2
M2 :
=(L2>0)*$B$2
Fichier : Options : Options Avancées :
Décocher : "Afficher un zéro dans les cellules qui ont une valeur nulle"
par mbbp
15 avril 2019, 16:32
Forum : Excel - VBA
Sujet : Recherche d´occurences et renvoi de texte
Réponses : 5
Vues : 47

Re: Recherche d´occurences et renvoi de texte

Bonjour le forum,

D3 :
=SI(NB.SI(A:A;[@[Numéro_client]])=1;"Actif";"Inactif")
par mbbp
14 avril 2019, 18:53
Forum : Excel - VBA
Sujet : Premières valeurs d'une colonne
Réponses : 5
Vues : 102

Re: Premières valeurs d'une colonne

Bonsoir le forum, xorsankukai,
par mbbp
14 avril 2019, 18:30
Forum : Excel - VBA
Sujet : Addition de trimestre
Réponses : 3
Vues : 57

Re: Addition de trimestre

Bonjour le forum,
par mbbp
14 avril 2019, 09:29
Forum : Excel - VBA
Sujet : Je souhaiterai que les contenus des cellules de mon tableau de la feuil1
Réponses : 8
Vues : 94

Re: Je souhaiterai que les contenus des cellules de mon tableau de la feuil1

Bonjour le forum,
=SI(LIGNE()-4>NB.SI(Feuil1!$B$1:$B$33;$B$3);"";INDEX(Feuil1!C$1:C$33;PETITE.VALEUR(SI(Feuil1!$B$1:$B$33=$B$3;LIGNE($A$1:$A$33);"");LIGNE()-4)))
par mbbp
13 avril 2019, 21:25
Forum : Excel - VBA
Sujet : Mise en couleur conditionnel si jour dépassé
Réponses : 4
Vues : 51

Re: Mise en couleur conditionnel si jour dépassé

Bonsoir le forum,

Voir le fichier joint.
par mbbp
13 avril 2019, 19:03
Forum : Excel - VBA
Sujet : Recherche d'une valeur selon un critère
Réponses : 5
Vues : 58

Re: Recherche d'une valeur selon un critère

Bonjour le forum,

Voir le fichier joint.
par mbbp
12 avril 2019, 23:39
Forum : Excel - VBA
Sujet : SIetSI
Réponses : 9
Vues : 83

Re: SIetSI

Bonsoir le forum,

Ou :
=(B23>0)*H22*-G23