6018 résultats trouvés

par mbbp
Aujourd’hui, 13:29
Forum : Excel - VBA
Sujet : calcul date et format
Réponses : 7
Vues : 74

Re: calcul date et format

Re,

Merci pour ton retour.

En effet, tu n'avais que l'embarras du choix.
par mbbp
Aujourd’hui, 12:54
Forum : Excel - VBA
Sujet : mise en forme conditionelle
Réponses : 6
Vues : 65

Re: mise en forme conditionelle

Dans un tableau, J'ai une colonne avec les dates de naissance (COLONNE H) Je souhaiterai mettre en couleur une cellule comprenant l'age de la personne Comme expliqué, j'ai une cellule avec l'âge sur une autre feuille en K10 et c'est précisément cette cellule, qui devrait changer de couleur Où est C...
par mbbp
Hier, 23:23
Forum : Excel - VBA
Sujet : Formule calcul heures supplémentaires
Réponses : 2
Vues : 28

Re: Formule calcul heures supplémentaires

Bonsoir le forum,

A adapter :
par mbbp
Hier, 23:00
Forum : Excel - VBA
Sujet : mise en forme conditionelle
Réponses : 6
Vues : 65

Re: mise en forme conditionelle

Bonsoir le forum,

Voir le fichier joint.
par mbbp
Hier, 20:40
Forum : Excel - VBA
Sujet : total suivant premiere lettre d'une colonne
Réponses : 7
Vues : 54

Re: total suivant premiere lettre d'une colonne

orguyrine a écrit :
Hier, 20:16
le deuxième formule ne fonctionne pas même en replaçant le point par une virgule
par mbbp
Hier, 19:59
Forum : Excel - VBA
Sujet : total suivant premiere lettre d'une colonne
Réponses : 7
Vues : 54

Re: total suivant premiere lettre d'une colonne

Re,
Comme précisé par leakim :

* tu peux remplacer -- par N ou par 1*
* remplacer le point par une virgule.
par mbbp
Hier, 17:01
Forum : Excel - VBA
Sujet : total suivant premiere lettre d'une colonne
Réponses : 7
Vues : 54

Re: total suivant premiere lettre d'une colonne

orguyrine a écrit :
Hier, 16:50
Dans la colonne M j ai trois critères: Pouvoir,Présent,Att réponse.
Pouvez vous me donner la formule qui me permet de connaitre le nombre de pouvoir plus le nombre de présent

Code : Sélectionner et copier le code

=SOMMEPROD(--(M2:M100={"Pouvoir"."Présent"}))
par mbbp
Hier, 16:56
Forum : Excel - VBA
Sujet : total suivant premiere lettre d'une colonne
Réponses : 7
Vues : 54

Re: total suivant premiere lettre d'une colonne

orguyrine a écrit :
Hier, 16:50
Je recherche une formule afin de comptabiliser le total d'une colonne dont la première lettre commence par un P

Code : Sélectionner et copier le code

=SOMMEPROD(--(GAUCHE(A2:A100;1)="P"))
par mbbp
Hier, 16:12
Forum : Excel - VBA
Sujet : somme si ou résultat si
Réponses : 5
Vues : 38

Re: somme si ou résultat si

Re,

Code : Sélectionner et copier le code

=INDEX(A3:O3;EQUIV(C15;presta;0))
par mbbp
Hier, 16:08
Forum : Excel - VBA
Sujet : somme si ou résultat si
Réponses : 5
Vues : 38

Re: somme si ou résultat si

Bonjour le forum,

Code : Sélectionner et copier le code

=SOMMEPROD((presta=C15)*(A3:O3))