6322 résultats trouvés

par mbbp
Hier, 10:14
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 62

Re: Valeur si existe retour 1 si non 0

Re,

Ou :
=((MOIS(A2:A100)=4))*(B2:B100=$F$1)
par mbbp
Hier, 09:46
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 62

Re: Valeur si existe retour 1 si non 0

Re,
=((MOIS(A2:A100)=4))*1
par mbbp
Hier, 09:24
Forum : Excel - VBA
Sujet : Valeur si existe retour 1 si non 0
Réponses : 9
Vues : 62

Re: Valeur si existe retour 1 si non 0

Bonjour le forum,
=SOMMEPROD((MOIS(A2:A100)=4)*(B2:B100=$F$1) )
par mbbp
19 avril 2019, 22:08
Forum : Calc
Sujet : Calcul selon une colonne
Réponses : 3
Vues : 89

Re: Calcul selon une colonne

Bonsoir le forum,
=(H4="G")*((F4*G4)-F4)+(H4="P")*0
par mbbp
19 avril 2019, 17:06
Forum : Excel - VBA
Sujet : Indique faux
Réponses : 4
Vues : 47

Re: Indique faux

Bonjour le forum,
=SI(ET(B7="t";C7="l";D7="n");1;0)
par mbbp
16 avril 2019, 10:17
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(C2:C4<>A2:A4))
par mbbp
16 avril 2019, 10:15
Forum : Excel - VBA
Sujet : Compter le nombre de dates qui différent d'une colonne à une autre
Réponses : 2
Vues : 22

Re: Compter le nombre de dates qui différent d'une colonne à une autre

Bonjour le forum,
=SOMMEPROD(--(B2:B4<>A2:A4))
par mbbp
15 avril 2019, 22:19
Forum : Excel - VBA
Sujet : Exclure les cellules vides
Réponses : 4
Vues : 60

Re: Exclure les cellules vides

Bonsoir le forum,

L2 :
=A2
M2 :
=(L2>0)*$B$2
Fichier : Options : Options Avancées :
Décocher : "Afficher un zéro dans les cellules qui ont une valeur nulle"
par mbbp
15 avril 2019, 16:32
Forum : Excel - VBA
Sujet : Recherche d´occurences et renvoi de texte
Réponses : 5
Vues : 47

Re: Recherche d´occurences et renvoi de texte

Bonjour le forum,

D3 :
=SI(NB.SI(A:A;[@[Numéro_client]])=1;"Actif";"Inactif")
par mbbp
14 avril 2019, 18:53
Forum : Excel - VBA
Sujet : Premières valeurs d'une colonne
Réponses : 5
Vues : 103

Re: Premières valeurs d'une colonne

Bonsoir le forum, xorsankukai,