393 résultats trouvés

par reinruof77
30 octobre 2019, 13:51
Forum : Excel - VBA
Sujet : Probleme sur formule
Réponses : 11
Vues : 66

Re: Probleme sur formule

Bonjour Atro

Merci cela a l'air de fonctionner.

Merci
par reinruof77
30 octobre 2019, 13:18
Forum : Excel - VBA
Sujet : Probleme sur formule
Réponses : 11
Vues : 66

Re: Probleme sur formule

RE

non cela ne fonnctionne pas

voici un extrait du fichier
FORMULE.xlsx
(11.03 Kio) Téléchargé 4 fois
par reinruof77
30 octobre 2019, 13:04
Forum : Excel - VBA
Sujet : Probleme sur formule
Réponses : 11
Vues : 66

Re: Probleme sur formule

Bonjour Je cherche Si ma cellule A1 contient le texte "*DIR*" alors écrire DIRECTION en cellule B1 ou si ma cellule A1 contient le texte "*MISS*" alors ecrire DIRECTION en B1 et si ma cellule A1 contient le texte "*RESP*" alors ecrire DIRECTION en B1 SINON STANDARD. Pour mettre un fichier cela est c...
par reinruof77
30 octobre 2019, 12:00
Forum : Excel - VBA
Sujet : Probleme sur formule
Réponses : 11
Vues : 66

Probleme sur formule

bonjour j'ai cette formule =SI(ESTERREUR(CHERCHE("*DIREC*";I8382));"DIRECTION";"STANDARD") mais je voudrais ajouter a la suite =SI(ESTERREUR(CHERCHE("*MISSI*";I8382));"DIRECTION";"STANDARD") Mais je n'y arrive pas j'ai essayer =SI(ESTERREUR(CHERCHE("*DIREC*";I8382));"DIRECTION";SI(ESTERREUR(CHERCHE(...
par reinruof77
12 octobre 2019, 16:00
Forum : Excel - VBA
Sujet : Calculer total sous condition
Réponses : 3
Vues : 51

Re: Calculer total sous condition

Bonnjour Tulipe_4

Merci c'est parfait.
tu peux aussi faire une somme dite 3d
Je ne connait pas .
si tu veux bien m'en dire plus je sui prenneur
:)

:btres:
par reinruof77
12 octobre 2019, 14:48
Forum : Excel - VBA
Sujet : Calculer total sous condition
Réponses : 3
Vues : 51

Calculer total sous condition

re bonjour a tous j'ai grace a theze j'ai reussi a regrouper mes douze fichier sur un seul. Maintenant il faudrait que je fasse le total de ces douze fichier. le probleme est que dans la colonne A je n'est pas obligatoirement le Nom de reference. j'ai essayer une formule: =RECHERCHEV(A92;'PEIDF-Janv...
par reinruof77
12 octobre 2019, 09:41
Forum : Excel - VBA
Sujet : Copier coller la feuil1 de 12 classeurs
Réponses : 5
Vues : 79

Re: Copier coller la feuil1 de 12 classeurs

Bonjour

Merci beaucoup
par reinruof77
11 octobre 2019, 21:44
Forum : Excel - VBA
Sujet : Copier coller la feuil1 de 12 classeurs
Réponses : 5
Vues : 79

Re: Copier coller la feuil1 de 12 classeurs

Bonjour these

Deja un gros Merci
Je viens de tester et cela fonctionne prfaitement.
Toutefois j'ai un petit probleme cela recupere les valeurs et pas les formules ni les couleurs de base .

Si il n'y as pas d'autre solution je ferais avec.

Merci beaucoup.
par reinruof77
11 octobre 2019, 20:19
Forum : Excel - VBA
Sujet : Copier coller la feuil1 de 12 classeurs
Réponses : 5
Vues : 79

Re: Copier coller la feuil1 de 12 classeurs

Re bonjour Je me suis peut-être pas bien exprimé. Dans le dossier 2017, j'ai douze fichiers nommés au mois. ( janvier,février,mars,etc...) Dans chaque fichier j'ai 3 onglets. Je voudrais copier l'onglets feuil1 dans un seul classeur afin d'avoir un fichier au lieu de douze. Merci beaucoup de vôtre a...
par reinruof77
11 octobre 2019, 18:02
Forum : Excel - VBA
Sujet : Copier coller la feuil1 de 12 classeurs
Réponses : 5
Vues : 79

Copier coller la feuil1 de 12 classeurs

Bonjour a tous et toutes

Je suis a la recherche d'une macro pour copier toutes les feuil1 (onglet nommé au Mois) dans un seul et unique classeur.

mes 12 fichiers ce trouve dans le meme dossier.

je voudrais pourvoir regrouper ces fichier dans un seul classeur.

Merci de votre aide