680 résultats trouvés

par mdo100
8 avril 2019, 08:45
Forum : Excel - VBA
Sujet : Correction Formule SOMMEPROD
Réponses : 10
Vues : 103

Re: Correction Formule SOMMEPROD

Bonjour à toutes et tous, @Hosni, voir le fichier joint si cela correspond à la demande. Dans la feuille "Recape Mensuelle" j'ai ajouté les trimestres en ligne 1 de "B1 à M1" Dans la feuille "Recape Trimestrielle" j'ai associé les cellules "A1 & A2" avec le choix des listes de la feuille "Recape Men...
par mdo100
1 avril 2019, 10:41
Forum : Excel - VBA
Sujet : Date valeur copie
Réponses : 4
Vues : 33

Re: Date valeur copie

Bonjour Bidouille, le forum,

A tester macro dans la feuille.
Bidouille.xlsm
(15.61 Kio) Téléchargé 4 fois
Cordialement.
par mdo100
17 mars 2019, 10:02
Forum : Excel - VBA
Sujet : Copier des cellules d'une feuille dans la cellule une autre feuille
Réponses : 1
Vues : 24

Re: Copier des cellules d'une feuille dans la cellule une autre feuille

Bonjour,

A tester en "A1":
=Feuil2!A1&Feuil2!B2&Feuil2!A3
Cordialement.
par mdo100
9 mars 2019, 04:36
Forum : Excel - VBA
Sujet : Difference entre 2 dates
Réponses : 3
Vues : 57

Re: Difference entre 2 dates

Bonjour,

A tester:
dif_jours gabinos .xls
(28 Kio) Téléchargé 3 fois
Cordialement.
par mdo100
7 mars 2019, 13:50
Forum : Excel - VBA
Sujet : Somme si
Réponses : 14
Vues : 69

Re: Somme si

Re,

Inversion des colonnes !
=SOMME.SI(D6:D21;"Filet de poulet";E6:E21)
par mdo100
7 mars 2019, 13:47
Forum : Excel - VBA
Sujet : Somme si
Réponses : 14
Vues : 69

Re: Somme si

Re,

Peut-être y a t-il des espaces avant où aprés dans les cellules de la colonne "E".

Sinon a tester:
=SOMMEPROD((E6:E21="Filet de poulet")*D6:D21)
par mdo100
7 mars 2019, 13:40
Forum : Excel - VBA
Sujet : Somme si
Réponses : 14
Vues : 69

Re: Somme si

Bonjour,

A tester:
=SOMME.SI(E6:E21;"Filet de poulet";D6:D21)
par mdo100
6 mars 2019, 17:47
Forum : Excel - VBA
Sujet : Problème de Calcul
Réponses : 8
Vues : 85

Re: Problème de Calcul

Re,

Je me suis aperçu d'une erreur dans la ligne 13 "Jaune" si il y avait qu'une 1/2 heure où moins de travaillée, je pense l'avoir corrigé dans cette nouvelle version.

Voir exemple "Lundi 4"
Saucisson V3.xlsx
(11.91 Kio) Téléchargé 3 fois
Cdlt.
par mdo100
6 mars 2019, 16:37
Forum : Excel - VBA
Sujet : Problème de Calcul
Réponses : 8
Vues : 85

Re: Problème de Calcul

Re Saucisson,

A tester:
Saucisson V2.xlsx
(11.44 Kio) Téléchargé 2 fois
J'ai aussi modifié les formules colonne "R3:R12"

Cdlt.
par mdo100
6 mars 2019, 15:39
Forum : Excel - VBA
Sujet : Problème de Calcul
Réponses : 8
Vues : 85

Re: Problème de Calcul

Bonjour Saucisson, le forum,

A tester dans le fichier joint:

En "D13"
=SI(SOMMEPROD((D$2:E$2=E$2)*(D$3:E$12))=0;"";MOD(SOMMEPROD((D$2:E$2=E$2)*(D$3:E$12))-SOMMEPROD((D$2:E$2=D$2)*(D$3:E$12));1))
Tirer vers la droite autant que nécessaire.
Saucisson V1.xlsx
(10.52 Kio) Téléchargé 3 fois
Cordialement.