706 résultats trouvés

par mdo100
Aujourd’hui, 13:58
Forum : Excel - VBA
Sujet : Recherche avec 2 conditions
Réponses : 11
Vues : 46

Re: Recherche avec 2 conditions

Bonjour DrakeRamore, Xmenpl, le forum, @DrakeRamore, A tester en "C2" =SIERREUR(INDEX(ZRSORTFIL!$D$2:$D$5000;EQUIV($B2&C$1;ZRSORTFIL!$C$2:$C$5000&ZRSORTFIL!$A$2:$A$5000;0));"") Formule matricielle a valider avec ctrl + maj + entrée Puis tirer vers la droite et vers les bas autant que nécessaire. Cor...
par mdo100
11 juillet 2019, 09:39
Forum : Excel - VBA
Sujet : Copié Collé sur plusieurs lignes
Réponses : 2
Vues : 47

Re: Copié Collé sur plusieurs lignes

Bonjour Paul_V, le forum,

A tester dans le fichier joint:

En "B8"
=SIERREUR(INDIRECT("Feuil2!C"&ENT((LIGNE(A8)-8)/7+7));"")
En "C8"
=SIERREUR(INDIRECT("Feuil2!D"&ENT((LIGNE(A8)-8)/7+7));"")
Tirer vers le bas autant que nécessaire.
ExempleCPCL Paul_V.xlsx
(59.43 Kio) Téléchargé 1 fois
Cordialement.
par mdo100
19 juin 2019, 08:00
Forum : Excel - VBA
Sujet : Transférer une ligne si une condition
Réponses : 10
Vues : 220

Re: Transférer une ligne si une condition

Je ne crois pas que ce soit une bonne idée car lorsque l'utilisateur écrira "non", il n'aura pas forcément saisi toutes les données de la ligne, en particulier celles des colonnes G et H. De ce fait, le report sur la deuxième page serait incomplet. Bonjour à toutes et tous, En effet, j'avais bien n...
par mdo100
18 juin 2019, 22:44
Forum : Excel - VBA
Sujet : Transférer une ligne si une condition
Réponses : 10
Vues : 220

Re: Transférer une ligne si une condition

Bonsoir,

A tester dans le fichier joint:
Exempleexcel .xlsm
(16.12 Kio) Téléchargé 5 fois
Cordialement.
par mdo100
10 juin 2019, 14:50
Forum : Excel - VBA
Sujet : Affectation des valeurs
Réponses : 2
Vues : 56

Re: Affectation des valeurs

Bonjour nguir, le forum,

A tester dans le fichier joint:
nguir V1.xlsx
(17.42 Kio) Téléchargé 2 fois
Cordialement.
par mdo100
30 mai 2019, 21:49
Forum : Excel - VBA
Sujet : Surligner une ligne si valeur de la cellule non égal à
Réponses : 4
Vues : 63

Re: Surligner une ligne si valeur de la cellule non égal à

Bonsoir,

A tester:
plomberie.xlsx
(13.53 Kio) Téléchargé 7 fois
Cordialement.

Edit: Salut James007 :wink: les grands esprits se rencontrent.
par mdo100
23 mai 2019, 13:01
Forum : Excel - VBA
Sujet : Calculer des Heures supplémentaires
Réponses : 10
Vues : 160

Re: Calculer des Heures supplémentaires

Bonjour cassin,

Teste cette version et dis moi si cela te convient.
Calcul des horaires cassin V2.xlsx
(135.7 Kio) Téléchargé 8 fois
Cordialement.
par mdo100
21 mai 2019, 20:27
Forum : Excel - VBA
Sujet : Calculer des Heures supplémentaires
Réponses : 10
Vues : 160

Re: Calculer des Heures supplémentaires

Bonjour cassin, Xmenpl, fcyspm30, le forum, @cassin, Regarde si cela te convient dans le fichier joint: Je t'explique en quelques mot, Tu peux changer d'année de 2017 jusqu'en 2030 avec le bouton toupie situé dans la feuille "Janvier" à hauteur de "B6:B7". Tu rentres tes heures dans les colonnes "D,...
par mdo100
16 mai 2019, 10:46
Forum : Excel - VBA
Sujet : Formule conditionnelle qui retourne une div/0 mais qui ne devrait pas ...
Réponses : 3
Vues : 45

Re: Formule conditionnelle qui retourne une div/0 mais qui ne devrait pas ...

Bonjour à toutes et tous,

A tester:

En"R14"
=SIERREUR((G14*$G$12+I14*$I$12+K14*$K$12+M14*$M$12)/SOMME(G14:O14);0)
analyse satisfaction client.xlsx
(27.02 Kio) Téléchargé 1 fois
Cordialement.
par mdo100
15 mai 2019, 21:05
Forum : Excel - VBA
Sujet : Calcule heure ?
Réponses : 13
Vues : 161

Re: Calcule heure ?

Bon revenons a l'essentiel il y a juste un petit casse tete pour moi ... je doit faire 35h/semaine , comment je calcule mes heures supp au mois ?? Vous allez me dire bah 35x4=140 ( donc tu regarde si tu a fait plus de 140h au mois ) , mais le soucis c'est que dans un mois complet il n'y a pas vraim...