868 résultats trouvés

par Hosni
Aujourd’hui, 07:12
Forum : Office
Sujet : Mise a jour Office 2016
Réponses : 5
Vues : 91

Re: Mise a jour Office 2016

Bonjour
Merci à vous Jean-Eric
C'est noter; je penses que je vais tendre vers Office 365, c'est plus riche et l'expérience du cloud me tente.
Bonne journée.
par Hosni
Aujourd’hui, 07:10
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Re: Condition Si imbriquée ou autre condition

Bonjour

Merci encore pour votre réponse.
Ce que je veux c'est une seule formule qui résume le tout.
J'ai essayer de mettre la formule, je penses que c'est un problème de logique qui reste à résoudre.

Pouvez vous essayer encore.

Merci à vous et bonne journée.
par Hosni
Hier, 08:50
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Re: Condition Si imbriquée ou autre condition

Bonjour! Je reviens plus tôt que prévu et je relance cette formule: =SI($A$1<>"Totalité"; SI($A$2<>"Totalité"; SOMME.SI.ENS(DEVIS!N:N;DEVIS!G:G;$A$1;DEVIS!Q:Q;$A$2;DEVIS!E:E;$A6;DEVIS!B:B;">="&$A$3;DEVIS!B:B;"<="&$A$4); SOMME.SI.ENS(DEVIS!N:N;DEVIS!E:E;$A6;DEVIS!B:B;">="&$A$3;DEVIS!B:B;"<="&$A$4;DEV...
par Hosni
Hier, 08:24
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Re: Condition Si imbriquée ou autre condition

Bonjour Zebulon2 , à tous

Merci pour votre réponse, je vais adapter et je reviens vers vous durant la journée au plus tard cet après midi.

Cordialement
par Hosni
25 février 2020, 23:08
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Re: Condition Si imbriquée ou autre condition

Bonsoir Encore un test avec Si Imbriqué, =SI($A$1<>"Totalité";SI($A$2<>"Totalité" ;SOMME.SI.ENS(DEVIS!N:N;DEVIS!G:G;$A$1;DEVIS!Q:Q;$A$2;DEVIS!E:E;$A6;DEVIS!B:B;">="&$A$3;DEVIS!B:B;"<="&$A$4);SOMME.SI.ENS(DEVIS!N:N;DEVIS!E:E;$A6;DEVIS!B:B;">="&$A$3;DEVIS!B:B;"<="&$A$4;DEVIS!G:G;$A$1);SOMME.SI.ENS(DEV...
par Hosni
25 février 2020, 22:27
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Re: Condition Si imbriquée ou autre condition

Bonjour à tous. J'ai mis cette formule Si(Et... pour un début elle vérifie le cas ou les deux cellules sont à Totalité, =SI(ET($A$1<>"Totalité"$A$2<>"Totalité"); SOMME.SI.ENS(DEVIS!N:N;DEVIS!G:G;$A$1;DEVIS!Q:Q;$A$2;DEVIS!E:E;$A6;DEVIS!B:B;">="&$A$3;DEVIS!B:B;"<="&$A$4);SOMME.SI.ENS(DEVIS!N:N;DEVIS!E...
par Hosni
25 février 2020, 20:56
Forum : Excel - VBA
Sujet : Condition Si imbriquée ou autre condition
Réponses : 7
Vues : 86

Condition Si imbriquée ou autre condition

Bonjour à Tous J'ai la formule suivante qui fonctionne parfaitement: =SI($A$1<>"Totalité";NB.SI.ENS('Entete Devis'!B:B;">="&$A$3;'Entete Devis'!B:B;"<="&$A$4;'Entete Devis'!E:E;RGVILLE!$A$1;'Entete Devis'!G:G;RGVILLE!$A$2;'Entete Devis'!F:F;RGVILLE!$A6);NB.SI.ENS('Entete Devis'!B:B;">="&$A$3;'Entete...
par Hosni
25 février 2020, 20:24
Forum : Office
Sujet : Mise a jour Office 2016
Réponses : 5
Vues : 91

Re: Mise a jour Office 2016

Bonjour Xmenpl

Je suis sur Windows 7 Pro 64Bits; je reçois les mise a jours régulièrement.

Merci à vous.
par Hosni
25 février 2020, 00:05
Forum : Excel - VBA
Sujet : Affichage de connées selon contenu d'une cellule
Réponses : 9
Vues : 57

Re: Affichage de connées selon contenu d'une cellule

Merci m3ellem1.
Je suis trop fatigué, j’arrête de suite.
Bonne soirée et merci encore.
par Hosni
24 février 2020, 23:50
Forum : Excel - VBA
Sujet : Affichage de connées selon contenu d'une cellule
Réponses : 9
Vues : 57

Re: Affichage de connées selon contenu d'une cellule

Salut m3ellem1
Jetez un œil sur le classeur en pièce jointe.
Merci à vous
Essai 01.xlsx
(286.54 Kio) Téléchargé 2 fois