1333 résultats trouvés

par JFL
21 mars 2020, 10:56
Forum : Excel - VBA
Sujet : Changement valeur sous conditions
Réponses : 5
Vues : 69

Re: Changement valeur sous conditions

Bonjour à tous !

Si la plage "ValTest" contient les valeurs à tester ( 5214,.......)

Alors je propose la formule suivante à tester :

=SI(NB.SI(ValTest;D5)>0;1;0)

Cordialement.

JFL
par JFL
12 décembre 2017, 19:43
Forum : Excel - VBA
Sujet : Mise en forme conditionnelle (augmentation - diminution d'une valeur)
Réponses : 2
Vues : 554

Re: Mise en forme conditionnelle (augmentation - diminution d'une valeur)

Bonsoir et bienvenue sur le Forum,

Je vous propose de tester la proposition suivante :
par JFL
9 décembre 2017, 11:09
Forum : Excel - VBA
Sujet : Installer une macro complémentaire
Réponses : 5
Vues : 466

Re: Installer une macro complémentaire

Bonjour Yves25 et bienvenue sur le Forum

Ce pack de fonctions a été élaboré par Sébastien. Le mot de passe n'a jamais été communiqué par ce dernier.
par JFL
6 décembre 2017, 16:48
Forum : Excel - VBA
Sujet : moyenne
Réponses : 33
Vues : 621

Re: moyenne

Bonsoir

Une solution avec SOMMEPROD
par JFL
6 décembre 2017, 11:55
Forum : Excel - VBA
Sujet : Utilisation d'un fichier type Macro Complémentaires
Réponses : 8
Vues : 267

Re: Utilisation d'un fichier type Macro Complémentaires

Bonjour,

Hélas, il est nécessaire, sauf erreur de ma part, que chaque utilisateur aille chercher le fichier des macros complémentaires et l'installe sur son poste client. La procédure est à refaire après chaque modification.... :oops:
par JFL
22 octobre 2017, 11:14
Forum : Excel - VBA
Sujet : Liste déroulante
Réponses : 3
Vues : 173

Re: Liste déroulante

Bonjour,

Une proposition à tester.
par JFL
17 octobre 2017, 10:24
Forum : Excel - VBA
Sujet : Aide formule
Réponses : 3
Vues : 192

Re: Aide formule

Bonjour,

Proposition à tester :
=SOMMEPROD(F8:F1032*G8:G1032)

EDIT :
Moins réactif que Mbbp ( |k) ) :D
par JFL
18 septembre 2017, 19:51
Forum : Excel - VBA
Sujet : Nombre de dossier par tranche et par secteur
Réponses : 6
Vues : 257

Re: Nombre de dossier par tranche et par secteur

Bonsoir,
Salut Cordias !

Une proposition avec SOMMEPROD.
par JFL
17 septembre 2017, 13:44
Forum : Excel - VBA
Sujet : Datedif avec index et equiv
Réponses : 3
Vues : 192

Re: Datedif avec index et equiv

Bonjour,

Une proposition à tester :
=SIERREUR(INDEX($F$19:$F$23;EQUIV(DATEDIF(G5;$B$1;"m");$D$19:$D$23;1));"")
par JFL
17 septembre 2017, 13:31
Forum : Excel - VBA
Sujet : Mise en forme conditionnelle selon 3 critères
Réponses : 10
Vues : 791

Re: Mise en forme conditionnelle selon 3 critères

Re, La feuille 1 de calcul est une extraction en fichier Excel de données médicales en provenance du logiciel de soins que nous utilisons à L'EHPAD (maison de retraite médicalisée). Je crois comprendre que vous ne pouvez intervenir sur la nature des informations. Si c'est le cas, vous devrez, via un...