1745 résultats trouvés

par tulipe_3
22 avril 2015, 14:36
Forum : Excel - VBA
Sujet : recherche formule avec fonction SI
Réponses : 7
Vues : 246

Re: recherche formule avec fonction SI

bonjour
un essai
francis.xls
(27 Kio) Téléchargé 49 fois
cordialement
par tulipe_3
20 avril 2015, 16:17
Forum : Excel - VBA
Sujet : Avoir un chiffre en fonction d'une liste déroulante
Réponses : 6
Vues : 202

Re: Avoir un chiffre en fonction d'une liste déroulante

re
avec CHOISIR on recombine les 2colonnes la 2 passe en 1er pour satisfaire Recherchev qui cherche toujours a partir de la colonne la plus a gauche
la fonction est a valider en faisant Ctrl Maj Entrée les 3 touches en meme temps
cordialement
par tulipe_3
20 avril 2015, 14:34
Forum : Excel - VBA
Sujet : Avoir un chiffre en fonction d'une liste déroulante
Réponses : 6
Vues : 202

Re: Avoir un chiffre en fonction d'une liste déroulante

bojour
pour le coca c'est pas sur ; car on peux faire directement avec RECHERCHEV "amélioré" a validation matricielle

ou sinon
'=SOMMEPROD((E56:E156=C18)*(D56:D156))
asreb.xls
(126 Kio) Téléchargé 42 fois
cordialement
par tulipe_3
3 avril 2015, 16:30
Forum : Excel - VBA
Sujet : Total addition = 0
Réponses : 4
Vues : 249

Re: Total addition = 0

re bon c'est de la recherche .......... mais pour les 4 premieres ça a l'air de gazer tu testes sur une plus grande echelle et je te laisse bondir de joie =SOMME(TEXTE(GAUCHE(A2:A5;CHERCHE("€";SUPPRESPACE(A2:A5);1)-2);"standard")*1) la fonction est matricielle donc a valider en faisant Ctrl Maj Enré...
par tulipe_3
3 avril 2015, 13:26
Forum : Excel - VBA
Sujet : Total addition = 0
Réponses : 4
Vues : 249

Re: Total addition = 0

bonjour
essaye avec SUBSTITUE
la formule ressemblera a cela
= SOMME(SUBSTITUE(ta colonne ; " €";"")*1)
tu noteras l'espace avant € et le *1 pour rendre numerique
pour saisir € tu fais Alt et 0128
ensuite tu valide en faisant Ctrl Maj Entree les 3 touches en meme temps
cordialement
par tulipe_3
3 avril 2015, 11:44
Forum : Excel - VBA
Sujet : Rechercher colonne par rapport à une valeur recherchée
Réponses : 4
Vues : 422

Re: Rechercher colonne par rapport à une valeur recherchée

bonjour
eventuellement
=INDEX(A1:C1;SOMMEPROD((A2:C4=A6)*COLONNE(A1:C1)))
cordialement
par tulipe_3
3 avril 2015, 11:10
Forum : Excel - VBA
Sujet : Somme.si à plusieurs critères
Réponses : 4
Vues : 307

Re: Somme.si à plusieurs critères

re
un tuyau pour ton "suce - pet- rieur " ;;)
espoir.xls
(26 Kio) Téléchargé 50 fois
cordialement
par tulipe_3
3 avril 2015, 10:35
Forum : Excel - VBA
Sujet : Somme.si à plusieurs critères
Réponses : 4
Vues : 307

Re: Somme.si à plusieurs critères

bonjour voila mais la saisie dans ton exemple est "baclée" car il y a plein d'espaces insoupçonnés et irreguliers qui parasitent le process quand a l'envoi par mail se sera du vba et là ;???????? espoir.xls cordialement a noter : cela aurait plus facile sans la repetion (inutile ) de Casse
par tulipe_3
2 avril 2015, 15:52
Forum : Excel - VBA
Sujet : Test valeur unique avec deux conditions
Réponses : 11
Vues : 498

Re: Test valeur unique avec deux conditions

bonjour
j'ai pas pu poster
a essayer directement
'=SOMMEPROD(--(NB.SI(A2:A5;A2:A5)>1)*(B2:B5={"a"."c"}))
cordialement
par tulipe_3
1 avril 2015, 11:57
Forum : Excel - VBA
Sujet : Demande aide pour création d'une feuille de présence
Réponses : 3
Vues : 361

Re: Demande aide pour création d'une feuille de présence

bonjour
un vieil essai a adapter
HEURES coupures repas.xls
(58.5 Kio) Téléchargé 72 fois
cordialement