E

Membre habitué

Inscrit le :22/02/2019
Dernière activité :23/06/2020 à 16:10
Version d'Excel :2013 FR
Messages
62
Votes
1
Fichiers
0
Téléchargements
0

Sujets créés par EES_VM

DateForumSujetExtrait du message
19/06/2020 à 09:47Excel - VBA Décompte délai de retardSur la colonne "Nb jours de retard", comme le nom l'indique, la formule calcule le nb de jours de retard une fois que la colonne "Date de reprise attendue" est dépassée. Puis ce décompte s'arrête et reste figé lorsque la date de la colonne "Livraison" est remplie. Ce que je souhaiterai ajouté dans c...
06/03/2020 à 15:09Excel - VBACalcul pénalités suivant datesJ'aimerai mettre en place un calcul de pénalité de 100€/jrs de retard. J'ai 4 cas : Livraison en avance > pas de pénalités Livraison à date > pas de pénalités Livraison en retard > pénalités suivant le Nb de jours ouvrés en retard Non livré > montant pénalité (=NB JR RETARD*100€) Je vous...
28/08/2019 à 11:33Excel - VBA Calcul Nb de jours sans jours ouvrésJ'ai créé une formule qui me calcule le Nb de jours écoulés depuis une date (voir PJ). J'aimerai exclure de ma formule les jours ouvrés mais je n'y arrive pas. Pouvez-vous m'aider ? Vincent...
27/08/2019 à 09:40Excel - VBA Combiner plusieurs conditionsJe souhaiterai combiner plusieurs conditions en colonne A et que le résultat affiche l'une des conditions suivant le résultat en colonne B en une seule formule mais je n'arrive pas. Voici les différentes conditions : =SI(B2="03-EN COURS SURVEY";"30%") =SI(B2="05-EN COURS TVX";"80%") =SI(B2="08-LIVRE...
27/06/2019 à 09:56Excel - VBA Ecrire du texte sur une liste ?Je souhaiterai savoir s'il y avait une astuce pour écrire du texte sur une liste de choix ? Merci d'avance pour vos retours...
26/03/2019 à 12:10Excel - VBA Référence circulaireJ'ai une référence circulaire dans mon fichier. Comment peut-on savoir où se trouve l'erreur et comment savoir pour la rectifier ? Merci d'avance...
14/03/2019 à 16:33Excel - VBA Mise en forme conditionnelle avec formuleJe souhaiterai mettre une mise en forme conditionnelle avec formule mais je n'arrive pas à l'appliquer. J'aimerai que mes réf de ma BASE soient en rouge quand si dans l'export la réf est en d60_rouge. J'ai cette formule : =RECHERCHEV(A2;export!$A$1:$B$64;2;FAUX)="d60_rouge" Par contre, je dois bien...
13/03/2019 à 14:00Excel - VBA Problème sommeJ'ai une formule de 3x SI qui m'affiche les bons résultats mais le montant de 1244,94 ne s'affiche pas en euros et ne s'ajoute pas en somme. Quelqu'un peut-il m'aider ? J'ai joint un fichier. Merci d'avance...
26/02/2019 à 08:27Excel - VBA Tableau croisé Dynamique - affichage date par semaineJe souhaiterai savoir s'il est possible d'afficher dans un tableau croisé dynamique un nombre de dates par semaine ? Merci d'avance...
22/02/2019 à 16:24Excel - VBA Enlever #VALEURJe souhaite ajouter à côté d'une colonne de date, le N° de la semaine via cette formule =ENT(MOD(ENT((M34-2)/7)+0,6;52+5/28))+1 Le truc c'est que la valeur de la colonne date est en RECHERCHEV d'une date et quand je n'ai pas de date trouvée ça m'indique #VALEUR! et je souhaiterai que ça soit vide. P...
22/02/2019 à 16:17Excel - VBA Formule pour enlever date 00/01/1900 + #N/AJe fais un RECHERCHEV d'une date et quand j'utilise ESTVIDE, ça me met un #N/A et que j'utilise ESTNA, ça me met 00/01/1900. Connaissez-vous une formule qui supprime 00/01/1900 + #N/A ? Merci d'avance...
22/02/2019 à 16:12Excel - VBA Calcul date SI et SANS JOURS OUVRESJe suis sur un projet où il y a une date de départ et à partir de ce T0, je dois ajouter 25 jours ou 35 jours, etc à cette date de départ. Le soucis que j'ai c'est que je dois ajouter 25 jours ouvrés seulement. Puis j'ai une condition, c'est que si dans une c'est indiqué "Simple", je dois comptabili...