x

Jeune membre

Inscrit le :21/02/2019
Dernière activité :11/06/2020 à 15:29
Version d'Excel :2007 FR
Messages
18
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par xxmedxx

DateForumSujetExtrait du message
02/06/2020 à 17:05Excel - VBA Lancer une macro a conditionJ'ai besoin d'aide : Alors j'ai un fichier excel qui importe (copier-coller) les données d'un fichier txt vers un fichier xlsm et je veux créer un marco pour chercher un mot : "stab" et lancer marco3 si mot trouvé si non annuler la procédure. Merci...
21/04/2020 à 09:57Excel - VBA Excel VBA la fonction findAlors si quelqu'un peut m'aider a résoudre le problème J'ai des cellule E8:G14 a cocher avec "X" je voulais faire un recherche avec la fonction FIND pour trouver et copier le même ligne du colonne 'D' dans la feuil2 A1. Un grand Merci...
18/11/2019 à 10:28Excel - VBA Formule ExcelJ'ai cette formule qui consiste à calculer combien de fois le mot en feuil2 F4 apparaît mais le mot est dans une petite phrase que j'ai essayé d'ajouter "*"&F4&"*") =NB.SI(Feuil1!A2:W1000;Feuil2!F4) --> =NB.SI(Feuil1!A2:W1000;Feuil2!"*"&F4&"*") il me donne un erreur de formule Merci de m'aider...
08/03/2019 à 12:50Excel - VBAErreur d'exécution 13Alors j'ai un classeur de calcul de stock ça passe nickel sauf que j'ai des quantités à sortir avec virgule si je fait stock a sortir 2 çà passe alors que un chiffre avec virgule ne fonctionne pas...
05/03/2019 à 09:27Excel - VBASaisie avec point ou virgule textboxAlors j'ai un projet VBA Excel pour le calcul du stock et je voudrai autoriser la saisie avec . ou , j'ai essayé mais j'ai pas réussi à le faire erreur de débogage a chaque fois Les colonnes concernées : Stock - Stock Mini - Stock maxi - Stock initial Merci...
01/03/2019 à 08:41Excel - VBAOu sont nos expertsBonjour alors j'ai un macro excel qui importe le contenu d'un fichier texte dans une première feuille ensuite il cherche des termes pour les classer dans une deuxième feuille par suite les copier dans une troisième par ligne de données et ainsi de suite pour chaque ligne : ce que je veux faire : * E...
27/02/2019 à 12:59Excel - VBAUrgent svp besoin d'aideAlors j'ai un classeur excel pour suivi de rupture de stock et de date de péremption mais je voudrai avoir un inventaire ""chaque mois"" pour les produits entrants et sortants dans une autre feuille (même affichage que la feuille de départ) quelqu'un pourra m'aider avec un grand merci...
22/02/2019 à 19:01Excel - VBACherche d'aideAlors j'ai 3 colonnes contenant des valeurs et parfois un mot "panne" de A9:A15 - B9:B15 - C9:C15 dans les cellules A17 B17 C17 on affiche la moyenne de chaque plage ces 3 moyennes reliées a un graphique est ce qu'on peut afficher panne dans les barres de graphique? j'ai pas trouver comment faire!?...
21/02/2019 à 13:38Excel - VBA Fixer les axes et les abscisses d'un graphiqueJe voudrai fixer les axes et les abscisses d'un graphique selon une cellule merci de m'aider Ci joint mon fichier si c'est possible de m'aider...