Jeune membre

Inscrit le :05/12/2018
Dernière activité :27/02/2020 à 03:37
Version d'Excel :10
Messages
29
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Vmail

DateForumSujetExtrait du message
08/12/2019 à 03:37Excel - VBASomme resultat negatif mettre 0Voici ma formule =SOMME(O10;R10;U10;X10;AA10;AD10) Si cette sommes me donne un résultat négatif, je voudrait quel affiche 0. Merci...
15/05/2019 à 03:26Excel - VBAFormuleVoici, = sommes(j15-j13) je veux ajouter que si j15 est vide le résultat dans la cellule reste vide pour l’instant. Merci à l’acance...
01/02/2019 à 02:58Excel - VBACouleur conditionnelVoici ma formule que je voudrais modifier. =SI(ET(C10<>’’’’;C10<8);’’ * ‘’;’’’’) et je veux remplacer l’apparition d’une étoile dans la cellule par une couleur rouge. Ne porter pas attention aux guillemets, mon cell ne peux les faires. Aussi, par la suite, je veux être en mesure d’ecrire da...
08/01/2019 à 22:33Excel - VBAAide pour formuleJ’aimerais ajouter en plus, à ma formule actuel qui est présentement =SI(OU(ESTVIDE(D13));’’ ‘’;(D13+D14)) que si D13 et identique à D14 la valeur sera 0. Merci à l’avance...
06/01/2019 à 04:33Excel - VBAChoix menu déroulantVoici ce que je cherche a faire. Si je choisis dans mon menu déroulant, qui est dans ma cellule D17, le choix SM-07, la case D18 devra afficher 320L. Merci a l'avance...
03/01/2019 à 03:07Excel - VBAAjout protection structure multiple page d’un seul coupBonjour à vous. J’ai fini à 95% mon fichier Excel après 60 hrs de travail. Je suis fière du résultat,pour un débutant sans expérience, avec votre presieuse aide. Je voudrais pour terminer, protéger mes 52 feuilles d’analyse (52 semaines) contre les modifications de structure d’un seul coup. Je veux...
03/01/2019 à 02:54Excel - VBAProtection de la structure de mes 52 feuilles d’un seul coupJ’ai presque fini mon premier EXcel de résultat d’analyse de traitement d’eau d’une centrale thermique. Je crois avoir investi minimum 60 hrs. Je suis très fière du résultat et vous êtes tous en partie responsable de mon succès. Venons à mon besoin. Je désire protéger la structure des 52 feuilles d’...
27/12/2018 à 01:54Excel - VBARecherche calendrierJe cherche un calendrier perpétuel avec les 52 semaines. J’ai essayé ici les 2 calendriers semainiers et il y a plein de #valeur! Dans toute les cellules et je suis avec Excel 2010. Merci...
22/12/2018 à 13:51Excel - VBAModifier la largeur de mes collonesJ’aimersis modifier la largeur de mes cellules dans le bas de ma feuille Excel sans toutefois quel est un impact sur les lageur de mes cellules du haut. Devrais-je faire un tableau Excel indépendant et le copier dans le bas de ma feuillle ? J’ai esssyé de copier mon tableau de calcule que j’ai monte...
20/12/2018 à 11:53Excel - VBACouleur celluleDans une formule, comment changer la couleur de la cellule au lieu de faire apparaître un oui ou un non comme example. Merci...
20/12/2018 à 11:51Excel - VBAFeuille Excel dans les outils du hautJ’ai pratiquement terminé ma feuille d’excel et je voudrais que les utilisateurs ne voie que la feuille sans les outils de confection du haut. Comment faire. Merci...
18/12/2018 à 02:53Excel - VBASi ou est videVoici ma formule qui prend en considération le résultat de la cellule de la feuille précédente. =‘Sem 2018 (5) ‘!$C$14 Je voudrais ajouter qui si la cellule précédente est vide ne pas mettre un 0, laisse la cellule vide. Merci...
16/12/2018 à 19:37Excel - VBATéléchargement Semainier #VALEURJ'ai téléchargé semainier et semainier agenda. Quand je les ouvres, tout les cases affiche #VALEUR!. Merci à l'avance pour votre support...
15/12/2018 à 21:32Excel - VBACopier Coller une formuleJe voudrais copier et coller une formule d’une cellule mais elle doit s’ajuster à son nouvel emplacement. Example au lieu de prendre en contre la cellule D15 elle devra prendre en compte la cellule E15. Merci...
15/12/2018 à 04:32Excel - VBACopier une modification du titre principal de feuille sur mes 52 feuillesJ’ai une feuille(formulaire) que j’ai copier 52 fois. Je voudrais apporter un changement au titre que j’ai protégé de ma feuille et l’appliquer au 52 autres sans toutefois changer les différentes données qui ont déjà été ecrite dans les cellules non protégés de c’est feuilles. Merci...
15/12/2018 à 04:24Excel - VBALien vers une cellule d’une autre feuilleJ’aimerais que la valeur de ma cellule C14, sur ma feuille Sem 2018 (1), apparaît automatiquement dans ma cellule C15, sur ma feuille, Sem 2018 (2). Merci à l’avance...
06/12/2018 à 01:52Excel - VBAFormule ExcelVoici ma formule et la description. =SI(OU(ESTVIDE(C10);C10>8,5;C10<9,5);""; mais si C10>9,5 alors je voudrais un * dans ma cellule C18 et si C10<8 je voudrais un * dans ma cellule C19 Ma première partie =SI ne marche pas en passant . Avec vos réponses, je m'améliore. Merci...
05/12/2018 à 01:54Excel - VBAFormule ajoutMa formule actuel =SI(ESTVIDE(D12);‘’ ‘’;(100-D12)*2,9/100*D8) Je veux ajouter aussi que si la cellule D12 est plus grande que 100 la cellule sera vide. Merci à l’avance...