T

Jeune membre

Inscrit le :29/03/2016
Dernière activité :28/04/2016 à 10:03
Version d'Excel :2007
Messages
26
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par Tom Colbert

DateForumSujetExtrait du message
26/04/2016 à 11:55Excel - VBAActiver/Désactiver un classeurBonjour à tous, débutant en VBA, je sollicite encore votre aide... Je cherche à créer un nouveau classeur et l'enregistrer sous. Cette opération fonctionne avec le code suivant: Je souhaite désormais récupérer des datas dans un classeur pour venir les coller dans ce nouveau classeur. Je ne connais p...
26/04/2016 à 10:13Excel - VBA Traduction formule Si(ET en VBABonjour à tous, je souhaite intégrer cette formule dans mon code: =SI(ET(O13>0,1;O13<300,1);"CD";SI(O13>300,1;"LD";SI(O13=0;"";SI(O13="";"";"FAUX")))) J'ai tenté de rédiger un code mais ça ne fonctionne pas. Et à vrai dire je ne comprend pas pourquoi... Voici le code: Je souhaite que la for...
25/04/2016 à 12:39Excel - VBA Code VBA fonction SI(ETBonjour à tous, N'ayant pas trouvé de réponse dans les autres posts en lien, je me permet de poster ma demande Je souhaite écrire le codeVBA de la fonction suivante: =SI(ET(A13="";F13="");G13;"") Je souhaite ensuite que cette formule soit tirée jusqu'à la ligne 1000. J'ai besoin du code car après, c...
01/04/2016 à 13:26Excel - VBAEnregistrement d'un PDF au mauvais endroit [VBA]Bonjour à tous, J'ai créee une macro qui va copier un onglet et le coller dans un nouveau classeur (vierge) Cette feuille va être enregistrée au format PDF selon le chemin suivant: S:\CROSS DOCKING Nouveau Cadencier\Saisie OT\OT Archivés Le problème rencontré est le suivant: Lorsque je travail sur u...
31/03/2016 à 09:48Excel - VBA Enregistrement PDFBonjour à tous, J'ai une macro qui met en page une cinquantaine de feuille dans mon classeur via une boucle (La macro s'effectue donc feuille par feuille). Une fois que cette mise en page est faite, je souhaite rajouter le code afin que l'activesheet s'enregistre au format PDF dans le chemin suivant...
29/03/2016 à 15:31Excel - VBA VBA: Mise en page automatiqueBonjour à tous, je souhaite rédiger un code qui mettra en page l'ensemble des feuilles de mon classeur. Mon problème est que je n'arrive pas à appliquer le code à l'ensemble de mes feuilles. Exemple: Cet ajustement ne se fait pas sur toutes mes feuilles alors qu'elles sont toutes selectionnées. Merc...
29/03/2016 à 11:59Excel - VBA VBA - Conditions boucle: Nombre de ligne dans une selectionBonjour à tous, je construit une macro dont les principales étapes sont les suivantes: J'ai un fichier de plusieurs factures qui sont compilées Je les copie/colle dans un onglet afin de les isoler (dans le but de les envoyer par mail par la suite) C'est grace à une boucle que je vais pouvoir efefctu...