m

Jeune membre

Inscrit le :21/12/2014
Dernière activité :01/02/2019 à 22:48
Version d'Excel :2010
Messages
45
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par misk92

DateForumSujetExtrait du message
25/07/2018 à 18:38OfficeDate + 1 journée wordJe sais bien que je suis sur le forum excel mais je me suis dis qui tente rien n'a rien. J' insère deux dates sur un document Word avec ALT+SHIFT+D mais j'aimerais savoir si il serait possible que m'a deuxième date soit 1 journée plus tard que la première 1er date: 25/07/18 2ème date souhaitée 26/07...
18/04/2018 à 20:55Excel - VBAErreur macroQuand j’exécute une macro l'erreur d’exécution 1004 apparaît et je ne peut pas utiliser cette macro. Je vous donne la ligne ou se passe l'erreur car la personne qui à fait cette macro m'avait dit de changer le numéro de version pour que cela fonctionne mais je ne me rappel plus du numéro a noter. Je...
12/03/2018 à 21:12Excel - VBAFormule SOMME SIEn colonne A j'ai des codes et en colonne B des nombres. Dans la cellule E6 je voudrais que la somme qui correspond au code 1702 et 1706 s'additionne. Merci...
11/03/2018 à 20:54Excel - VBAProbleme de format de nombreDans le tableau ci joint j'ai des nombres qui ont trois chiffres après la virgule et je ne peux pas mettre que deux chiffres après la virgule et de plus il ne se calcul pas . Comment faire pour mettre deux chiffres apres la virgule et que ses chiffres soit pris en compte dans ma formule de calcul to...
18/01/2018 à 17:03Excel - VBA Formule pour calcul avec cellules videJe voudrais savoir pourquoi le calcul dans la cellule total final ne se fait pas si j'ai une des cellules (total) vide. Merci pour votre aide cordialement...
14/07/2017 à 19:27Excel - VBA Planning HoriarePourriez-vous m'aider à réaliser ce genre de planning ? Dans l'onglet horaire j'ai des heures pour la personne 1 et d'autre pour la personne 2 J'aimerais qu'une couleur ce mette automatiquement sur l'onglet planning pendant ses heures de présence ainsi qu'une couleur différente pour sa pause. Cordia...
02/07/2017 à 18:10Excel - VBACalcul cellule de couleursJe souhaiterais savoir s'il existe une formule pour faire la somme des nombres séparément de ceux qui se trouvent, dans les cellules jaunes et ceux des cellules blanches. Merci beaucoup...
19/02/2016 à 15:51Excel - VBACalcul montant en euros diviser par des minutesJe n'arrive pas a faire ce calcul suivant: Je donne un exemplte a1 salaire :2000€ b1 taux horaire: 2000/151= 13 c1 temps de production; 20 minutes d1: je voudrais savoir comment diviser le taux horaire par le temps de production pour connaitre le coût de fabrication Merci par avance pour votre aide...
27/04/2015 à 15:58Excel - VBA Problème de taille fichier ExcelVoilà j'ai joint mon fichier qui me pose problème. Le vrai fichier est le même à la différence qu'il y a les trois mêmes onglets pour tous les jours de la semaine . J'ai deux questions: De quoi pourrait venir que mon fichier soit aussi lent a mon travail, c'est a dire, a chaque fois que je rentre un...
02/04/2015 à 14:29Excel - VBA Fichier Excel trop volumineuxJ'ai un fichier excel pour des horaires de travail, rien de très complexe juste une validation de données pour connaitre les postes de travail. Je ne comprend pas pourquoi à chaque fois que j'enregistre ou rajoute une feuille, mon fichier augmente considérablement de taille. Est-ce qu'il y aurait un...
20/03/2015 à 17:46Excel - VBAFormule horairesJ'aimerais savoir quel est la formule à mettre dans mise en forme conditionnelle pour que la couleur de la cellule devienne rouge si il y a moins de 12h entre l'heure de fin et l'heure de début le lendemain ex A1 : 7:00 début lundi B1 : 14:00 fin lundi C1 : 7:00 début mardi D1: 14:00 fin mardi Don i...
08/02/2015 à 20:45Excel - VBAProtection de feuilleEst-il possible de proteger une feuille mais en ne laissant que le format de police, couleur de remplissage deverouiller. Merci...
07/02/2015 à 21:02Excel - VBACompter cellules coloréesJe voudrais savoir si il y a une formule qui permettrait de compter le nombre de cellules colorées en rouge ou autre dans le cadre d'un planning sans forcément inscrire un chiffre dans chaque cellule colorées Merci...
26/01/2015 à 21:49Excel - VBA Mise en forme condi. d'une cellule par rapport a une autreJe voudrais faire une mise en forme conditionnelle pour que la cellule G2 se remplisse en vert si la cellule L2 contient un chiffre. Quelle est cette formule? Merci beaucoup par avance...
07/01/2015 à 16:19Excel - VBA Aide pour ce fichier joint (#valeur et cellule vide)J'ai joint ce fichier pour savoir si une personne pouvait m'aider sur ses deux erreurs. Il y 1 question dans a feuille DIMANCHE et 1 dans la feuille lundi Codialement...
05/01/2015 à 19:55Excel - VBA Aide pour enlever #VALEURBonjour et Tous mes voeux à tous =SI(L13=0;G13*M13;G13*L13) Comment faire pour laisser la cellule vide ou il y a cette formule au cas ou la cellule M13 et/ou L13 est vide cordialement...
21/12/2014 à 21:29Excel - VBAAide pour une formuleVoici la formule que je voudrais si cela est possible A1=prix de vente promo A2=prix de vente hors promo A3= prix d'achat A4= marge sur le produit quand il est en vente hors promo A5= marge sur le produit quand il est en promo voici ma formule dans la cellule A4 =SI(OU(A2=0;A3=0);"";((A2/1,055)-A3)/...