t

Jeune membre

Inscrit le :26/06/2014
Dernière activité :25/08/2014 à 18:09
Version d'Excel :MAC2011
Messages
11
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par techinis

DateForumSujetExtrait du message
16/07/2014 à 15:24Excel - VBARéinitialiser listes déroulantesJ'ai une liste déroulante en A13 qui fait apparaitre différentes listes déroulantes en B13 qui fait apparaitre différentes listes déroulantes en C13. Jusqu'à là, je suis ok par contre voici mon problème: Lorsque je choisis DVD en A13, différents choix apparait en B13. Cependant, si je change mon cho...
14/07/2014 à 17:37Excel - VBATexte spécifique selon liste déroulanteVoici ce que j'aimerais faire mais je n'y arrive pas malgré mes efforts et mes recherches dans plusieurs forums. J'ai Excel 2011 sous Mac Voic le topo: J'ai une cellule, disons A1, avec une liste déroulante ( créé avec Validation de données ). J'aimerais que, selon chaque choix de la liste déroulant...
26/06/2014 à 23:03Excel - VBAChercher une lettre dans plusieurs cellule+retour de valeurJ'ai plusieurs phrases différentes dans plusieurs cellules B2:AV2. J'aimerais afficher une valeur dans A2 selon la condition suivante : Si une des cellules contient la lettre "e" ou la lettre "a" Alors écrire "ok" Sinon écrire "pasok" J'ai tenté ceci : =SI(ESTNUM(CHERCHE("e",B2:AV2)),"ok","pasok"),...