d

Membre habitué

Inscrit le :11/02/2014
Dernière activité :23/10/2019 à 19:49
Version d'Excel :2010
Messages
53
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par didier83

DateForumSujetExtrait du message
20/05/2019 à 11:50Excel - VBAJours, heures, minutes, secondesBonjour, J'ai créé un classeur basique (joint) comportant 2 colonnes : une colonne "production" pour une unité et une colonne "temps de production" ( 13 minutes et 19 secondes). Jusque la ligne 8 : pas de problème mais dès la ligne 9 et les suivantes les heures s'accumulent. Je souhaiterais donc sav...
29/01/2019 à 14:19Excel - VBA Nombre impairBonjour Comment trouver formule pour recherche les nombres impairs d'une colonne. Cela est urgent pour moi. Un grand merci pour votre réponse...
26/11/2016 à 20:10Excel - VBA Calcul heures complémentaires ou supplémentairesBonsoir à Tous, j'ai un classeur sur lequel je cherche une formule pour calculer le nombre d'heures complémentaires accomplies au dessus de 24 H par semaine voire les heures supplémentaires accomplies au delà de 35 H. j'ai tenté des formules mais c'est pas bon Merci pour votre aide et bon week-end...
13/09/2016 à 14:49Excel - VBA Associer lignes de deux classeursBonjour à tous, Je dispose de deux feuilles comportant chacun une colonne dédiée à un numéro d'enregistrement. La 1ére feuille nommée "PROFS" mentionne outre cette colonne, une colonne "nom" et "pays". La seconde feuille nommée "ELEVES" mentionne outre cette colonne, une colle" nom", une colonne "pr...
03/06/2016 à 16:11Excel - VBASuppimer le caractère \ dans les cellules d'un classeurJ'ai téléchargé sur un site dédié un fichier Excel alimenté par plusieurs personnes qui y rentrent des informations. Toutefois , j'ai constat que de nombreuses cellules de fichier sont parasitées par `\ ( Barre oblique inversée) au milieu des mots ce qui rend sa lisibilité aléatoire. Exemple : au li...
28/11/2015 à 16:17Excel - VBA SOMPRODFBon samedi à tous, je cherche à modifier cette formule que je dois changer selon le type de classeur : =SOMMEPROD(ESTNUM(CHERCHE(B32;B32:B45))*(A32:A45)) Je souhaiterais quantifier le nombre de commandes de la colonne A passés par chacun des UF de la colonne B dans la colonne D et affecter dans la f...
26/11/2015 à 19:50Excel - VBA Message d'erreurBonsoir, Savez pourquoi j'obtiens ce message quand j'ouvre mon classeur avec les dernières formules qu'on a bien voulu me donner: =SOMMEPROD((AG32:AG100000=AS2)*(AN32:AN100000)) =SOMMEPROD(--ESTNUM(CHERCHE("UF84";AG32:AG100000))) Attention, votre classeur contient un ou plusieurs références circulai...
25/11/2015 à 10:18Excel - VBA SOMMPRODBonjour à tous, Je cherche à modifier la formule ci-dessous pour éviter de rechercher manuellement la cellule affectée à celle-ci dans chaque classeur créé. =SOMMEPROD(ESTNUM(CHERCHE(AG348;AG32:AG100000;)*(AE32:AE100000))) Je m'explique : la cellule AG348 correspond en fait à un nom du type UF70 alo...
21/11/2015 à 12:46Excel - VBA SOMMEPRODJe voudrais comptabiliser dans la cellule K11 les données se rapportant à chaque mois de l'année 2011( sans le jour) avec les données correspondantes de la colonne H. Merci de votre aide précieuse. Bon week-end...
19/11/2015 à 22:08Excel - VBA SommeprodJe cherche à affiner ma recherche sur un mois d'une année pour comptabiliser dans une colonne le nombre d'unités concernées. Je m'explique ; la formule suivante est valable pour cibler en AH une année, mais je souhaite affiner à une date telle que : "--/08/2012" ; --/09/2012, etc pour comptabiliser...
19/11/2015 à 10:37Excel - VBA SOMMEPRODBonjour, je galère avec une formule SOMMEPROD Je cherche à comptabiliser dans une cellule le nombre de chacune des personnes figurant dans une colonne multiplié par des nombres figurant dans une autre colonne. EX : =SOMMEPROD(AG32:AG1198=(NOMPROPRE=didier)*(AE32:AE1198)) La colonne AG mentionne des...
18/11/2015 à 17:32Excel - VBAProblème avec date dans formuleJ'ai créé dans une feuille de calcul la formule suivante : =SOMMEPROD(($AH$32:$AH$500=2012)*($AE$32:$AE$500)) : cela fonctionne si l'année 2012 figure bien dans la colonne AH ; la colonne AE étant constituée du chiffre 1 mais j'ai des dates complétes dans la colonne AH du type 15/01/2012; 25/04/2012...
30/09/2014 à 20:07Excel - VBA Verrouiller et protéger toutes les formulesJe dispose d'un classeur basique constitué de plusieurs feuilles comportant pour la plupart des formules du type (somme, si, somme prod + stx, etc,...) que je souhaite faire compléter par d'autres sans qu'ils puissent modifier ou supprimer les formules affectées à ce classeur. Comment faire ave Exce...
28/09/2014 à 20:54Excel - VBA Recopier siJe recherche la formule adéquate pour copier le contenu d'une cellule à la condition qu'elle corresponde à la première cellule complétée d'une colonne de la première feuille de calcul si cette dernière correspond au critère 1 ou 2. Et ainsi de suite pour les cellules suivantes. Merci pour votre aide...
11/02/2014 à 17:06Excel - VBA Clacul selon plusieurs plusieurs critèresNouveau sur ce forum, je galère avec mon tableur Excel en ne parvenant pas à trouver la bonne formule pour calculer le nombre de fruits rapportés par telle personne tel mois. J'illustre mon dilemme par un tableur dont la formule erronée se situe en case R5. Merci beaucoup pour votre aide et bonne so...