p

Nouveau venu

Inscrit le :12/03/2013
Dernière activité :27/11/2017 à 13:15
Version d'Excel :207
Messages
9
Votes
0
Fichiers
0
Téléchargements
0

Sujets créés par pierre371

DateForumSujetExtrait du message
27/11/2017 à 13:14Excel - VBATri Vs feuille verrouilléeJ'ai une page excel qui représente le championnat de foot ligue 1 pour que les stagaires s'entrainent à faire des PETITS calculs (très simples) ->ok J'ai verrouillé certaines cellules qui ne doivent pas être modfiées->ok. La feuille est verrouillée pour éviter les modfications ->ok Le probl...
10/10/2017 à 08:47Excel - VBARecopie feuil1->feuil2 en aléatoireJ’ai un petit problème de recopie de valeurs dans un ordre pseudo aléatoire que je n’arrive pas à faire. Je m’explique : Sur la feuille 1 par exemple, dans la colonne A, j’ai des nombres aléatoires alea.entre.borne( 30;40) dans la colonne B, j’ai des nombres aléatoires alea.entre.borne( 40;50) dans...
17/05/2017 à 09:23Excel - VBACondition SI pour une zoneUne question certainement simple pour les initiers. Je voudrais vérifier que toutes les cases d'une ligne ont la valeur "OK". La formule suivante ne fonctionne biensur pas : =SI(A1:AZ1="OK;"2 points";"0 point") (je voudrais éviter de vérifier chaque case une par une ) Quelle formule pourrait me perm...
23/03/2017 à 15:11Excel - VBA Grisé une cellule quand on écrit dans une autreJe cherche le moyen de faire une mise en forme de cellule impliquée par une autre. Je m'explique : Imaginons les cellules A1 vide et A2 vide. Si j'écris dans la cellule A1 alors la case A2 se mette par exemple en fond gris. Idem, si j'écris dans la cellule A2 alors la cellule A1 se met en gris. En r...